Previous Thread  Next Thread

chat icon VRML2 import doesn't work. Is this why...?

secundar

Posted: Tue Jan 14, 2003 5:02 am
Joined: 28 Oct 2002
Posts: 15
I launched blender from the terminal (Mac OS X.2.2) after having seen similar suggestions for other platforms/OSs and here's what it spit out...

Code:
Traceback (most recent call last):
  File "../modules/Converter/__init__.py", line 3, in ?
  File "../modules/Converter/importloader.py", line 4, in ?
  File "../modules/Converter/importer/__init__.py", line 8, in ?
  File "../modules/Converter/importer/VRMLimporter.py", line 23, in ?
  File "../modules/beta/Scenegraph.py", line 7, in ?
  File "../modules/util/quat.py", line 10, in ?
ImportError: Failure linking new module
couldn't import 'importloader'


I attempted to import a VRML2 file. Blender gives it's usual 2 complaints "error loading... not a blender file" and that's it. No real explaination. I quit blender and this is what was in the terminal.

I hope this can help someone fix this problem so we mac users can benefit from this import. Thanks!
Reply with quote


 
Jump to:  
Powered by phpBB © 2001, 2005 phpBB Group