Backwards Compatability

Game Engine, Players & Web Plug-in, Virtual Reality, support for other engines

Moderators: jesterKing, stiv

pannomatte
Posts: 3
Joined: Thu Oct 17, 2002 6:20 am

Backwards Compatability

Postby pannomatte » Thu Oct 17, 2002 6:23 am

Greetings All
Since the game engine needs to be apparently rebuilt from scratch, does that mean that content from 2.23 and down will not work with the as yet to be done new game engine?

Daniel

Doogs
Posts: 69
Joined: Wed Oct 16, 2002 1:16 am

Postby Doogs » Thu Oct 17, 2002 12:25 pm

The game engine isnt being rebuilt as of yet, they just tore out the physics engine, So theres going to be a change in that. ODE will be put in, or is being planned to be implemented. It's a wonderful physics engine. I'm sure it will be put in as clean as possible so as not to disturb games made with previous engines. For example, when I loaded my game in Nikotesla's windows build of 2.25b, the ship didnt move, but Dloc worked etc... So pretty much that just needs to be fixed up. Everything else worked. All we need now is patience :) maybe a month or two.

-Doogs

pannomatte
Posts: 3
Joined: Thu Oct 17, 2002 6:20 am

Postby pannomatte » Thu Oct 17, 2002 8:08 pm

Have you ever looked at the Nebulla Device? They have a gpl collision system. I've never used it though. http://www.radonlabs.de/
Daniel


Return to “Interactive 3d”

Who is online

Users browsing this forum: No registered users and 0 guests