The object centre dots turned grey. Is that normal?

The interface, modeling, 3d editing tools, import/export, feature requests, etc

Moderators: jesterKing, stiv

aequitas
Posts: 43
Joined: Sat Jan 18, 2003 6:21 pm
Location: Holland

The object centre dots turned grey. Is that normal?

Postby aequitas » Tue Feb 04, 2003 4:43 pm

I have switched from w2k to xp yesterday and now i notice the win32 version of blender shows grey(sometimes dark green) dots instead of pink and yellow as object centre.

Anyone got a clue if this is xp releated?

aequitas
Posts: 43
Joined: Sat Jan 18, 2003 6:21 pm
Location: Holland

Postby aequitas » Thu Feb 06, 2003 10:12 am

noone?

maybe a picture to show what i mean:

Image

the centre of the camara and the plane used to be yellow(or purple when selected) but the arent. They are now grey. No matter what i do.

Anyone got a clue?

I have tried blender 2.23 publischer 2.24 and 2.25 all with the same result.

wavk
Posts: 255
Joined: Wed Oct 16, 2002 9:58 am
Location: The Netherlands
Contact:

Postby wavk » Thu Feb 06, 2003 1:22 pm

That's strange. I can turn them blue, but grey! Congratulations ;)

aequitas
Posts: 43
Joined: Sat Jan 18, 2003 6:21 pm
Location: Holland

Postby aequitas » Thu Feb 06, 2003 4:57 pm

Sometimes i get them blue/green when i mess with the setting in the info window. I don't know how i did that. But i did it :) so i rule :D

wavk
Posts: 255
Joined: Wed Oct 16, 2002 9:58 am
Location: The Netherlands
Contact:

Postby wavk » Thu Feb 06, 2003 5:32 pm

Make place for aequitas in the hall of fame! You're a guru now :D

aequitas
Posts: 43
Joined: Sat Jan 18, 2003 6:21 pm
Location: Holland

Postby aequitas » Thu Feb 06, 2003 7:01 pm

Hall of shame you mean. I found the problem. I didn't had my vga drivers installed. So opengl support was nog optimal.

Now it runs fine.

J!

wavk
Posts: 255
Joined: Wed Oct 16, 2002 9:58 am
Location: The Netherlands
Contact:

Postby wavk » Thu Feb 06, 2003 7:55 pm

Shame on you :evil: Now you are crowned to be a GOERHOER!

aequitas
Posts: 43
Joined: Sat Jan 18, 2003 6:21 pm
Location: Holland

Postby aequitas » Thu Feb 06, 2003 8:53 pm

en bedankt

wavk
Posts: 255
Joined: Wed Oct 16, 2002 9:58 am
Location: The Netherlands
Contact:

Postby wavk » Fri Feb 07, 2003 10:12 am

:wink:


Return to “Interface & Tools”

Who is online

Users browsing this forum: No registered users and 2 guests