nvidia GeForce2 MX 400 not work with Blender

General discussion about the development of the open source Blender

Moderators: jesterKing, stiv

Legnar
Posts: 4
Joined: Wed Oct 16, 2002 2:16 pm

nvidia GeForce2 MX 400 not work with Blender

Postby Legnar » Wed Oct 16, 2002 9:50 pm

I not have success to work with blender in my GeForce2. :(
What I need to work?
My configuration is:
WinXP
NVidia GeForce2 MX 400
256 Mb Ram
2 HD 20Gb

IngieBee
Posts: 120
Joined: Sun Oct 13, 2002 8:26 pm
Contact:

Postby IngieBee » Wed Oct 16, 2002 10:03 pm

Hi, well, make sure first that you go to the nvida.com website and download the latest drivers. Here, in case it's troublesome for you to figure out ( if english is a second language)

download this:
http://www.nvidia.com/view.asp?IO=winxp-2k_30.82

and install it as your driver (unless that link is a self installer, can't remember) and if that does not work, please let us know which version you are using. If it's one of the newly compiled versions, I'd wager it's the python.dll that you are missing. They'll have a few quirks after that too, but on the whole, should work on your machine.

Good luck, Ingie

Legnar
Posts: 4
Joined: Wed Oct 16, 2002 2:16 pm

nvidia GeForce2 MX 400 not work with Blender

Postby Legnar » Wed Oct 16, 2002 10:27 pm

Yes inglish is my second language.

I downloaded the latest drive for my GeForce2 before write the message.
I using blender 2.23 distributed by NaN.

valar_king
Posts: 19
Joined: Mon Oct 14, 2002 3:18 am
Location: Deep Space
Contact:

Re: nvidia GeForce2 MX 400 not work with Blender

Postby valar_king » Thu Oct 17, 2002 12:17 am

Legnar wrote:Yes inglish is my second language.

ROTFLMFAO
:lol: :lol: :lol:
:lol: :lol: :lol:

ray_theray
Posts: 49
Joined: Wed Oct 16, 2002 3:05 am
Location: NM, US
Contact:

Postby ray_theray » Thu Oct 17, 2002 12:45 am

Add the noaudio tag to all of your Blender shortcuts so they look something like this:

Code: Select all

"D:\Program Files\Blender\Blender.exe" -noaudio

This is a flaw with only the GeForce 2 MX 400's I think. The only caveat is that sound in the game engine doesn't work, but I'd rather continue blending than have some sound effects. :wink:
__________
-ray_theray
Yup, the name's a Sleudian frip, alright.

IngieBee
Posts: 120
Joined: Sun Oct 13, 2002 8:26 pm
Contact:

Postby IngieBee » Thu Oct 17, 2002 2:16 am

That's very strange because I have a geforce2 mx 400 as well, but no problems at all???

What happens when you try to run blender?

dittohead
Posts: 122
Joined: Mon Oct 14, 2002 2:49 am

Re: nvidia GeForce2 MX 400 not work with Blender

Postby dittohead » Thu Oct 17, 2002 2:39 am

valar_king wrote:
Legnar wrote:Yes inglish is my second language.

ROTFLMFAO
:lol: :lol: :lol:
:lol: :lol: :lol:


come off it valar_ding.

just because he doen't know english very well, doesn't mean he deverses to be the end of jokes!!!
dittohead

Legnar
Posts: 4
Joined: Wed Oct 16, 2002 2:16 pm

nvidia GeForce2 MX 400 not work with Blender

Postby Legnar » Thu Oct 17, 2002 12:27 pm

ray_theray tanks for help.
using this options to start blender work with accelaration.

bob_dog
Posts: 14
Joined: Thu Oct 17, 2002 9:39 am

Postby bob_dog » Thu Oct 17, 2002 2:27 pm

It seems that Blender has given a lot of people video card problems (myself included - I still have unresolved problems on my desktop :cry: ). I wonder how many potentially great Blender users are turned away by this initial stumbling block?

How about we make the video card problem a high priority when tinkering with the code!

Warren

IoN_PuLse
Posts: 252
Joined: Wed Oct 16, 2002 6:05 am
Location: Canada, BC
Contact:

Postby IoN_PuLse » Thu Oct 17, 2002 3:42 pm

ALL GEFORCES WORK GREAT WITH BLENDER.

Now that I got that out of my system, here is some troubleshooting info:

-Nvidia is awesome, their drivers work great, just remember to have anti-aliasing OFF
-ATI sucks! Their new cards are faster but their history is plagued with horrible driver support
-SoundBlaster Live! cards can cause issues, try executing blender like this:
blender.exe -noaudio

Hope that helps

VelikM
Posts: 80
Joined: Mon Oct 14, 2002 4:18 am

Postby VelikM » Sun Oct 20, 2002 10:01 am

It's not a problem with Blender or the video card................ it's the OS, windoze.:cry:
Sorry, I can't help myself. 8)
To maximize your Blending experience use Linux. :wink:
Me puts on my asbestos suit. :twisted:

G_Man
Posts: 19
Joined: Mon Oct 14, 2002 6:10 am

Postby G_Man » Mon Oct 21, 2002 1:55 am

For even better work form your Nvidia card, you should D/L the detonator drivers.
http://www.nvidia.com/view.asp?IO=winxp-2k_40.72

They are still beta, so be warned, but it has done incredable things to what I can do in blender, and games :D

~Geoffrey~

darklynx
Posts: 10
Joined: Mon Oct 21, 2002 9:25 am

Postby darklynx » Mon Oct 21, 2002 9:50 am

Audio problems with Geforce MX400 don´t always come up.I have the same model and no problems occur with sound.
One question:I have major problems with a bug on the 2.24 version of Blender:when I close the program(with the File-Quit command;any other way of closing Blender forces the system to crash) I can´t work probably with my PC unless I restart it.Is it a known bug or there is something else to blame?

xype
Posts: 140
Joined: Tue Oct 15, 2002 10:36 pm

Postby xype » Mon Oct 21, 2002 12:43 pm

IoN_PuLse wrote:-ATI sucks!


I never had problems with mine (I ran 4 computers with ATI cards until a few months ago)

Legnar
Posts: 4
Joined: Wed Oct 16, 2002 2:16 pm

Postby Legnar » Mon Oct 21, 2002 1:06 pm

I am use linux past 4 years, to work. Blender is one of my hobby, and I use linux to Server(Proxy, HTTP, Firewall, etc).
VelikM wrote:It's not a problem with Blender or the video card................ it's the OS, windoze.:cry:
Sorry, I can't help myself. 8)
To maximize your Blending experience use Linux. :wink:
Me puts on my asbestos suit. :twisted:


Return to “News & Chat”

Who is online

Users browsing this forum: Bing [Bot] and 2 guests