Previous Thread  Next Thread

chat icon nvidia GeForce2 MX 400 not work with Blender

Legnar

Posted: Wed Oct 16, 2002 8:50 pm
Joined: 16 Oct 2002
Posts: 4
I not have success to work with blender in my GeForce2. Sad
What I need to work?
My configuration is:
WinXP
NVidia GeForce2 MX 400
256 Mb Ram
2 HD 20Gb
Reply with quote


IngieBee

Posted: Wed Oct 16, 2002 9:03 pm
Joined: 13 Oct 2002
Posts: 119
Hi, well, make sure first that you go to the nvida.com website and download the latest drivers. Here, in case it's troublesome for you to figure out ( if english is a second language)

download this:
http://www.nvidia.com/view.asp?IO=winxp-2k_30.82

and install it as your driver (unless that link is a self installer, can't remember) and if that does not work, please let us know which version you are using. If it's one of the newly compiled versions, I'd wager it's the python.dll that you are missing. They'll have a few quirks after that too, but on the whole, should work on your machine.

Good luck, Ingie
Reply with quote


Legnar

Posted: Wed Oct 16, 2002 9:27 pm
Joined: 16 Oct 2002
Posts: 4
Yes inglish is my second language.

I downloaded the latest drive for my GeForce2 before write the message.
I using blender 2.23 distributed by NaN.
Reply with quote


valar_king

Posted: Wed Oct 16, 2002 11:17 pm
Joined: 14 Oct 2002
Posts: 19
Legnar wrote:
Yes inglish is my second language.

ROTFLMFAO
Laughing Laughing Laughing
Laughing Laughing Laughing
Reply with quote


ray_theray

Posted: Wed Oct 16, 2002 11:45 pm
Joined: 16 Oct 2002
Posts: 47
Add the noaudio tag to all of your Blender shortcuts so they look something like this:
Code:
"D:\Program Files\Blender\Blender.exe" -noaudio

This is a flaw with only the GeForce 2 MX 400's I think. The only caveat is that sound in the game engine doesn't work, but I'd rather continue blending than have some sound effects. Wink
__________
-ray_theray
Yup, the name's a Sleudian frip, alright.
Reply with quote


IngieBee

Posted: Thu Oct 17, 2002 1:16 am
Joined: 13 Oct 2002
Posts: 119
That's very strange because I have a geforce2 mx 400 as well, but no problems at all???

What happens when you try to run blender?
Reply with quote


dittohead

Posted: Thu Oct 17, 2002 1:39 am
Joined: 14 Oct 2002
Posts: 122
valar_king wrote:
Legnar wrote:
Yes inglish is my second language.

ROTFLMFAO
Laughing Laughing Laughing
Laughing Laughing Laughing


come off it valar_ding.

just because he doen't know english very well, doesn't mean he deverses to be the end of jokes!!!
_________________
dittohead
Reply with quote


Legnar

Posted: Thu Oct 17, 2002 11:27 am
Joined: 16 Oct 2002
Posts: 4
ray_theray tanks for help.
using this options to start blender work with accelaration.
Reply with quote


bob_dog

Posted: Thu Oct 17, 2002 1:27 pm
Joined: 17 Oct 2002
Posts: 14
It seems that Blender has given a lot of people video card problems (myself included - I still have unresolved problems on my desktop Crying or Very sad ). I wonder how many potentially great Blender users are turned away by this initial stumbling block?

How about we make the video card problem a high priority when tinkering with the code!

Warren
Reply with quote


IoN_PuLse

Posted: Thu Oct 17, 2002 2:42 pm
Joined: 16 Oct 2002
Posts: 251
ALL GEFORCES WORK GREAT WITH BLENDER.

Now that I got that out of my system, here is some troubleshooting info:

-Nvidia is awesome, their drivers work great, just remember to have anti-aliasing OFF
-ATI sucks! Their new cards are faster but their history is plagued with horrible driver support
-SoundBlaster Live! cards can cause issues, try executing blender like this:
blender.exe -noaudio

Hope that helps
Reply with quote


VelikM

Posted: Sun Oct 20, 2002 9:01 am
Joined: 14 Oct 2002
Posts: 80
It's not a problem with Blender or the video card................ it's the OS, windoze.Crying or Very sad
Sorry, I can't help myself. Cool
To maximize your Blending experience use Linux. Wink
Me puts on my asbestos suit. Twisted Evil
Reply with quote


G_Man

Posted: Mon Oct 21, 2002 12:55 am
Joined: 14 Oct 2002
Posts: 19
For even better work form your Nvidia card, you should D/L the detonator drivers.
http://www.nvidia.com/view.asp?IO=winxp-2k_40.72

They are still beta, so be warned, but it has done incredable things to what I can do in blender, and games Very Happy

~Geoffrey~
Reply with quote


darklynx

Posted: Mon Oct 21, 2002 8:50 am
Joined: 21 Oct 2002
Posts: 10
Audio problems with Geforce MX400 donīt always come up.I have the same model and no problems occur with sound.
One question:I have major problems with a bug on the 2.24 version of Blender:when I close the program(with the File-Quit command;any other way of closing Blender forces the system to crash) I canīt work probably with my PC unless I restart it.Is it a known bug or there is something else to blame?
Reply with quote


xype

Posted: Mon Oct 21, 2002 11:43 am
Joined: 15 Oct 2002
Posts: 140
IoN_PuLse wrote:
-ATI sucks!


I never had problems with mine (I ran 4 computers with ATI cards until a few months ago)
Reply with quote


Legnar

Posted: Mon Oct 21, 2002 12:06 pm
Joined: 16 Oct 2002
Posts: 4
I am use linux past 4 years, to work. Blender is one of my hobby, and I use linux to Server(Proxy, HTTP, Firewall, etc).
VelikM wrote:
It's not a problem with Blender or the video card................ it's the OS, windoze.Crying or Very sad
Sorry, I can't help myself. Cool
To maximize your Blending experience use Linux. Wink
Me puts on my asbestos suit. Twisted Evil
Reply with quote


Goto page 1, 2  Next
 
Jump to:  
Powered by phpBB © 2001, 2005 phpBB Group