Blender Problem

Compiling, libraries, modules, coding guidelines and porting

Moderators: jesterKing, stiv

Recall
Posts: 37
Joined: Fri Feb 21, 2003 5:57 pm
Location: The Netherlands...
Contact:

Blender Problem

Postby Recall » Fri Feb 21, 2003 6:10 pm

..:: Blender Problem ::..

Hi,
I have a very B.I.G problem...
When I start Blender (doesn't matter what version) I get a warning at the MS-DOS screen saying: "Illegal Escape!" and when the Blender Screen appears it acts very strange... colors at places they don't belong etc.

Now my question is (cause I want to get Blender started again)
Does anyone else ever had this? or do you know how to solve the problem?
Well if you do, post a reply or mail me:
[url=mailto:birrekkie@hotmail.com]birrekkie@hotmail.com[/url]
Thnx...
:!: :?: :idea: :arrow: [/url]

Recall
Posts: 37
Joined: Fri Feb 21, 2003 5:57 pm
Location: The Netherlands...
Contact:

Postby Recall » Sat Feb 22, 2003 3:24 pm

Guys... I think I found an answear myself... so for everybody out there with the same problem: IT IS YOUR VIDEO CARD...

I discoverd it when I changed my settings into 1280x1024 suddently blender became real again... I have seen the light! :idea: :lol:

AnyWay I still have that message and I have to change my screen settings each time I wanna start Blender (240000 times a day! :evil: ) so I think I'll just buy a GeForce 4 or something... but where am I going to get 512 Euro's from? any suggestions? NO DRUGS DEALS!

:!: :arrow: :wink:

By The Way: I jused an Trident Blade 3D card...


Return to “Coding Blender”

Who is online

Users browsing this forum: No registered users and 1 guest