Search found 5 matches

by ndestefano
Fri Jul 29, 2005 3:59 am
Forum: Testing Builds
Topic: Tuhopuu / Linux (2005-8-20)
Replies: 3
Views: 5524

thank you so much, i must say this branch is awsome.
by ndestefano
Sat Jun 25, 2005 5:19 pm
Forum: Testing Builds
Topic: linux tuhoppu3 build error involving libGL.a
Replies: 1
Views: 1960

perhaps i should ask....what version of openGL are you all using to link against (mesa?). I am using nvidia drivers and XOrg, hope that helps...

thanks,
nate d.
by ndestefano
Sat Jun 25, 2005 1:21 am
Forum: Testing Builds
Topic: linux tuhoppu3 build error involving libGL.a
Replies: 1
Views: 1960

linux tuhoppu3 build error involving libGL.a

since you all were so helpful with my last error i figured i would ask you about this one. I get these link errors during a current cvs build. /usr/lib/opengl/xorg-x11/lib/libGL.a(glxcmds.o)(.text+0x2f28): In function `glXGetMscRateOML': : undefined reference to `XF86VidModeQueryVersion' /usr/lib/op...
by ndestefano
Thu Jun 16, 2005 8:44 pm
Forum: Coding Blender
Topic: tuhopuu3 on linux openal build error
Replies: 4
Views: 5633

thank you! this should have been obvious, not sure how i overlooked it, blender on!

nate d.
by ndestefano
Thu Jun 16, 2005 5:14 pm
Forum: Coding Blender
Topic: tuhopuu3 on linux openal build error
Replies: 4
Views: 5633

tuhopuu3 on linux openal build error

trying to build tuhopuu3 on linux box and i get the following build errors related to openal, i am running openal version 20050504. /usr/lib/libopenal.a(al_ext_mp3.o)(.text+0x10f): In function `MP3_Callback': : undefined reference to `SMPEG_status' /usr/lib/libopenal.a(al_ext_mp3.o)(.text+0x11e): In...