Search found 7 matches

by juanjavier_xxx
Wed Jun 21, 2006 8:36 pm
Forum: News & Chat
Topic: Blender on Siggraph tradeshow
Replies: 26
Views: 28166

Re: A `sponsoring' question.

juanjavier_xxx wrote:See www.acuatica.org.
It carries no dot in the end. It is simply www.acuatica.org

I apologize. Greetings,
Juanjavier Martínez.
by juanjavier_xxx
Wed Jun 21, 2006 4:11 pm
Forum: News & Chat
Topic: Blender on Siggraph tradeshow
Replies: 26
Views: 28166

A `sponsoring' question.

Dear Ton: I live in Madrid, purchased the ED DVD and enjoyed it; and have been working with Blender for the last three years almost. In fact I am on the process of releasing a short movie about life underwater. See www.acuatica.org. I would really like to help there in Siggraph with setting up syste...
by juanjavier_xxx
Fri Mar 31, 2006 8:53 pm
Forum: Rendering
Topic: Premature end of JPEG file: (...) starts with 0xff 0xd9
Replies: 3
Views: 3180

Could you post one of the images that isn't working and or email me a copy? (mein@cs.umn.edu) Ok, I better send you a 1 sec full PAL screen 768x576 video-clip (contains 25 frames) compressed with Motion-JPEG, which recently discovered that is a codec which work perfectly within Blender and creates ...
by juanjavier_xxx
Thu Mar 30, 2006 8:44 pm
Forum: Rendering
Topic: Premature end of JPEG file: (...) starts with 0xff 0xd9
Replies: 3
Views: 3180

Forgot to mention: I am using Blender 2.37 under Debian GNU LInux on an AMD K7 1GB ram with ATI Radeon 9200 SE 128 mb. Using 2.41 didn't solve the problem.

Sorry. Hope this helps!!

Juanjavier Martínez.
by juanjavier_xxx
Thu Mar 30, 2006 8:42 pm
Forum: Rendering
Topic: Premature end of JPEG file: (...) starts with 0xff 0xd9
Replies: 3
Views: 3180

Premature end of JPEG file: (...) starts with 0xff 0xd9

I get this on console when trying to edit and render `real image' captured with a handycam (not 3d computer generated). I import uncompressed 768x576 PAL raw avi files (this way I discard codec issues). Footage imports nice in blender, no hitches here ;-) Upon playing the footage in Blender or tryin...
by juanjavier_xxx
Sat Oct 22, 2005 11:02 am
Forum: News & Chat
Topic: Sound in blender
Replies: 4
Views: 5124

To whom may interest about sound in blender:

Blender's sound system in linux has always been a bit flakey, Simon Harvey Yeah, you can bet it for sure ;-P LOL But anyway got issue solved: Blender starts the sound system of the game engine by default. So actually it gets control over one sound device of the computer just at blender boot. If you...
by juanjavier_xxx
Fri Oct 21, 2005 7:55 am
Forum: News & Chat
Topic: Sound in blender
Replies: 4
Views: 5124

Re: Sound in blender

To the best of my knowledge blender only supports 16 bit wav audio streams. Simon ---How can you manage to make sound work in blender? I am using it under Debian GNU Linux (kernels 2.6.8 and 2.6.12) and I am completely unable to make sound work. Whenever I try to play a sequence with imported wav a...