Search found 6 matches

by Deever
Fri Dec 30, 2005 5:43 pm
Forum: Interface & Tools
Topic: Adding a background image
Replies: 10
Views: 5605

Asked from the otherside: On which other (configuration, view) options does it depend, wether an image is displayed or not?
by Deever
Fri Dec 30, 2005 12:15 am
Forum: Interface & Tools
Topic: Adding a background image
Replies: 10
Views: 5605

Wether you believe it or not, the image does not show up! I am in orthographic mode and look from the top to plane, just as advised on the above homepage. I even set the image size to 100, but with no other result.
by Deever
Thu Dec 29, 2005 10:30 pm
Forum: Interface & Tools
Topic: Adding a background image
Replies: 10
Views: 5605

Yes, my floating panel looks exactly like so. But after I selected an image (and its name is displayed on the right of the button), nothing happens. I've also checked all layers wether the image was placed to a differrent layer, but negative!

Thanks for help!
/dev
by Deever
Thu Dec 29, 2005 6:33 pm
Forum: Interface & Tools
Topic: Adding a background image
Replies: 10
Views: 5605

I used 2.36 and 2.40 on Gentoo Linux with a ATI Mobility Radeon X600. But I don't think it being a OpenGL driver bug, since all other OpenGL-related stuff works fine on this machine!

Greetings,
/dev
by Deever
Thu Dec 29, 2005 6:33 pm
Forum: Interface & Tools
Topic: Adding a background image
Replies: 10
Views: 5605

I used 2.36 and 2.40 on Gentoo Linux with a ATI Mobility Radeon X600. But I don't think it being a OpenGL driver bug, since all other OpenGL-related stuff works fine on this machine!

Greetings,
/dev
by Deever
Wed Dec 28, 2005 11:43 pm
Forum: Interface & Tools
Topic: Adding a background image
Replies: 10
Views: 5605

Adding a background image

As the blender user at http://members.lycos.co.uk/duxbellorum/get_a_head.html , I wanted to add a background image. Unfortunately, there is no "Load" Button in my "Background image" floating panel. How can I work around this or repair it? Yes, I switched to orthographic view and to moved the view to...