Search found 6 matches

by pastorJohn
Wed Oct 15, 2003 2:13 am
Forum: News & Chat
Topic: so, what do YOU want in Blender 2.29?
Replies: 37
Views: 16321

Re: IPO Editing

I know that you can do a couple of things in the IPO editor, but for one thing you can't grab and move a single point. You need to select a curve and TAB into edit mode. He he... Thank you. :lol: (Laughs at self) My ability to overlook the obvious once again rears its ugly head. Thank you for you p...
by pastorJohn
Tue Oct 14, 2003 6:03 pm
Forum: News & Chat
Topic: so, what do YOU want in Blender 2.29?
Replies: 37
Views: 16321

IPO Editing

I know that you can do a couple of things in the IPO editor, but for one thing you can't grab and move a single point. So, if I want to work on a fairly complex curve with several reference points I have to go to single frames in the 3D window to move and set keys. Box select does work in the window...
by pastorJohn
Tue Oct 14, 2003 5:25 am
Forum: News & Chat
Topic: so, what do YOU want in Blender 2.29?
Replies: 37
Views: 16321

Next release features

OK, so I'm still learning the interface, but I can't change individual points on the IPO curves unless I can line up the mouse pointer EXACTLY. I would like to be able to select individual points on the curve to move them or operate on them.

John Kiehn
pastorJohn.
Toodles.
by pastorJohn
Tue Oct 14, 2003 5:08 am
Forum: News & Chat
Topic: Linux version 2.28c in trouble!!
Replies: 41
Views: 17847

2.28c now working in Linux Mandrake 9.1

First: Thank you Jellybean exceedingly for posting a working compile. You da man! :D When I run it in console from the command line, I get the following output: [office@family blender-2.28c-linux-glibc2.3.1-i586]$ ./blender guessing './blender' == '/home/office/Blender/blender-2.28c-linux-glibc2.3.1...
by pastorJohn
Tue Oct 07, 2003 2:14 pm
Forum: News & Chat
Topic: Linux version 2.28c in trouble!!
Replies: 41
Views: 17847

Getting closer...

fib_z: Thank you for the help. :D I set the .bashrc as you said. Now when I try to start the blender 2.28c executable, I get:

'import site' failed; use -v for traceback
Warning: could not determine argv[0] path
Segmentation fault

and it quits. Any help?

pastorJohn :D
by pastorJohn
Sat Oct 04, 2003 3:43 pm
Forum: News & Chat
Topic: Linux version 2.28c in trouble!!
Replies: 41
Views: 17847

Mandrake 9.1 - new install - Instructions for 2.28c?

Not a newbie, but I still struggle at times...

Has anyone got 2.28c to work in Mdk 9.1? What are the steps, please?

I also d/l'd 2.28c for my win98 box. Works fine.

Thanks.