Search found 9 matches

by yomoyomo
Wed Aug 30, 2006 1:07 pm
Forum: News & Chat
Topic: radeon xpress + catalyst 6.8
Replies: 2
Views: 2695

really? the 6.6 drivers make my blender slow down gradually to a halt. Which xpress do you have? and what are your settings??
by yomoyomo
Wed Aug 30, 2006 3:45 am
Forum: News & Chat
Topic: radeon xpress + catalyst 6.8
Replies: 2
Views: 2695

radeon xpress + catalyst 6.8

Has anybody with a radeon xpress seen what performance is like with catalyst 6.8 drivers? I want to know if the 6.8 drivers help fix the slow-down we get (that needs that atioglxx.dll workaround), because the 6.8 driver update seemed to have focused on opengl performance.
by yomoyomo
Tue Aug 29, 2006 9:53 am
Forum: Interface & Tools
Topic: bevel tool ideas
Replies: 4
Views: 2603

bevel tool ideas

Is it possible to have the bevel tool only bevel a vertex, or edge that you select, rather than the whole mesh itself?
by yomoyomo
Tue Aug 22, 2006 4:42 am
Forum: Interface & Tools
Topic: Configurable Shortcuts
Replies: 4
Views: 2732

totally agree on this one, it would really help if we could modify the shortcuts, especially for people who are migrating from another software package.
by yomoyomo
Sat Apr 29, 2006 12:48 am
Forum: Testing Builds
Topic: Blender v2.41 & YafRay v0.0.8 for Windows x64 *[Apr-25]*
Replies: 26
Views: 31763

I'm using the newest display drivers for my GPU, which is an ATI one. Other 32 bit GL applications work fine, its just blender that doesnt. 32 bit blender shows no acceleration, and 64 bit just slows down continuously
by yomoyomo
Wed Apr 26, 2006 2:54 pm
Forum: News & Chat
Topic: blender and x64 bit radeon xpress 200 drivers
Replies: 3
Views: 3125

I've tested with an OpenGL program (GLExcess) and can say for certain, that I do have accelerated OpenGL under windows x64. It runs at the same speed as my other pc, which uses a radeon 9550. Non x64, just normal xp.
by yomoyomo
Wed Apr 26, 2006 1:07 pm
Forum: News & Chat
Topic: blender and x64 bit radeon xpress 200 drivers
Replies: 3
Views: 3125

blender and x64 bit radeon xpress 200 drivers

Hi everyone, i've been testing my blender on my windows xp x64 platform. I'm using the newest drivers for my card, and I know it works, as 3d games work properly. However blender runs as if unaccelerated. When I run blender under 32 bit XP, it runs fine. Is there a problem of blender interfacing wit...
by yomoyomo
Tue Apr 25, 2006 3:42 pm
Forum: News & Chat
Topic: Graphics card compatibility - post your specs here!
Replies: 264
Views: 364814

Radeon xpress 200 256mb shared memory
AMD Sempron 3200+ 64
Windows XP x64 version 2003 SP1
1280 mb RAM

Responsive at initial startup, then interface lags after using it for 30 seconds.
by yomoyomo
Tue Apr 25, 2006 3:03 pm
Forum: Testing Builds
Topic: Blender v2.41 & YafRay v0.0.8 for Windows x64 *[Apr-25]*
Replies: 26
Views: 31763

i've installed both blender and yafray 64 bit versions, and they run. However, when I'm using blender, i find it starts to respond slower and slower as time passes by. I've checked the 32 bit version of blender, and its the same problem, except it doesn't get as slow.(slow meaning menu items lag and...