Search found 7 matches

by jasontally
Wed May 19, 2004 11:58 pm
Forum: Testing Builds
Topic: bf-blender / Windows (2004/05/19) w/ weighted creases
Replies: 30
Views: 12893

bf-blender / Windows (2004/05/19) w/ weighted creases

Here's a windows build of bf-blender with Chris McFarlen's weighted creases subsurface patch. blender-weighted-creases.zip (Link removed because I'm using more bandwidth than I should be. PM me if you want it and have an email account that can handle 3.3 MB or if you have somewhere else I can upload...
by jasontally
Fri May 14, 2004 6:02 pm
Forum: Testing Builds
Topic: bf-blender / Windows (2004/05/14) w/creases
Replies: 8
Views: 4897

bf-blender / Windows (2004/05/14) w/creases

Here's a windows build of bf-blender with Chris McFarlen's subsurface creasing patch. blender-creases-windows.zip (Link removed because I'm using more bandwidth than I should be. PM me if you want it and have an email account that can handle 3.3 MB or if you have somewhere else I can upload builds t...
by jasontally
Fri Feb 28, 2003 2:30 pm
Forum: News & Chat
Topic: 2 could-be-considered-bugs in the new blender
Replies: 3
Views: 3019

GLUT to GHOST

The first thing that you mentioned probably is because starting in blender 2.25 they switched windowing libraries from GLUT to a modified version they call GHOST that adds some features that were needed to make the OS X port look right (I think, there are probably other reasons to). Not turning on t...
by jasontally
Fri Nov 01, 2002 5:15 pm
Forum: News & Chat
Topic: Windows XP error
Replies: 5
Views: 5642

What error are you getting ?
by jasontally
Mon Oct 28, 2002 12:21 am
Forum: News & Chat
Topic: rendering with 2.25b on linuxx
Replies: 1
Views: 3151

rendering with 2.25b on linuxx

Has any one gotten rendering to work right on a linux compiled version of 2.25b? I am able to render things but the color is way off in certain peces of the render. It looks right on nicolitesola20's windows binary just as it does in 2.23 and 2.25.
by jasontally
Sat Oct 19, 2002 6:39 am
Forum: News & Chat
Topic: 2.25 incompatible with GNUstep/Windowmaker
Replies: 1
Views: 6423

I beleve that in 2.25 they might have switched to a modified or rewritten windowing library. It could be because of bugs that had not yet been worked out on the IRIX version.
by jasontally
Fri Oct 18, 2002 5:39 pm
Forum: News & Chat
Topic: Installation problem with Blender 2.23
Replies: 2
Views: 6834

If you have a graphics card that supports antialliasing in openGL, make sure that antialliasing is turned off. It can cause some weired things to happen.