Search found 4 matches

by Sasbian
Fri Dec 30, 2011 4:17 pm
Forum: News & Chat
Topic: Graphics card compatibility - post your specs here!
Replies: 264
Views: 318562

*Windows 7 64but ultimate sp1 *nVidia 250gts , nVidia 250gts sli (1024gb ram total) *285.62 Driver (Release Date: 2011.10.24) Note: everything works good except cycles cuda and opencl which requires version 1.3(cuda) and 1.1(opencl) and saying my card has only 1.1(cuda) and 1.0(opencl). Which it sh...
by Sasbian
Fri Dec 30, 2011 1:12 am
Forum: News & Chat
Topic: What happened to cuda in the 2.61 latest bot build
Replies: 0
Views: 1036

What happened to cuda in the 2.61 latest bot build

Ok, I went out and baught a new card so I could run the cycles render engine in cuda (becouse my card couldn't run cuda 3.1 shaders and over) and I downloaded the newest test build (from the build bot) and now I dont see cuda at all as a render option..... Is it still there? and is it comming back? ...
by Sasbian
Tue Dec 13, 2011 2:51 am
Forum: News & Chat
Topic: Graphics card compatibility - post your specs here!
Replies: 264
Views: 318562

*Windows 7 64bit ultimate sp1 *nVidia 250gts , nVidia 250gts sli (1024gb ram total) *285.62 Driver (Release Date: 2011.10.24) Note: everything works good except cycles cuda and opencl which requires version 1.3(cuda) and 1.1(opencl) and saying my card has only 1.1(cuda) and 1.0(opencl). Which it sh...
by Sasbian
Tue Dec 13, 2011 2:50 am
Forum: News & Chat
Topic: Graphics card compatibility - post your specs here!
Replies: 264
Views: 318562

*Windows 7 64but ultimate sp1 *nVidia 250gts , nVidia 250gts sli (1024gb ram total) *285.62 Driver (Release Date: 2011.10.24) Note: everything works good except cycles cuda and opencl which requires version 1.3(cuda) and 1.1(opencl) and saying my card has only 1.1(cuda) and 1.0(opencl). Which it sho...