Search found 1 match

by PhillBlender
Wed Mar 14, 2012 12:17 pm
Forum: News & Chat
Topic: Graphics card compatibility - post your specs here!
Replies: 264
Views: 328981

My machine

Operating system Ubuntu 11.10
Graphics card ATI Radeon HD 5450
CPU AMD Athlon(tm) Dual Core Processor 4850B × 2
Blender 2.62.1

Blender fails with default Ubuntu graphics drivers (just drops out). Seems to work fine with proprietary drivers (not post release update version).