Search found 9 matches

by ningu
Wed Jan 02, 2013 10:21 pm
Forum: Python
Topic: Is UV offset possible with python?
Replies: 5
Views: 2218

Nice. Thanks.

Actually I found out that I could animate the offset without scripting, but there's an issue when playing it back on the 3dView. It doesn't refresh the texture offset.

So I might try coding something to see if it works that way.

Thanks a lot.
by ningu
Wed Dec 26, 2012 9:46 pm
Forum: Python
Topic: Is UV offset possible with python?
Replies: 5
Views: 2218

Found it.

bpy.data.materials['material_name'].texture_slots[0].offset

Thanks CoDEmanX
by ningu
Wed Dec 26, 2012 9:24 pm
Forum: Python
Topic: Is UV offset possible with python?
Replies: 5
Views: 2218

Thank you very much. I'll take a look at this addon's code. I guess I didn't search in the right place :/
by ningu
Wed Dec 26, 2012 11:37 am
Forum: Python
Topic: Is UV offset possible with python?
Replies: 5
Views: 2218

Is UV offset possible with python?

Hi,

is there a way to access UV coordinates from a python script? I've been searching all over and haven't found how to do it.

I'd like to code a sript to animate UV offsets. Is that possible?

Any pointers will be very much appreciated.
by ningu
Sun Nov 25, 2012 9:48 pm
Forum: Rendering
Topic: Rendering to Quicktime not working
Replies: 4
Views: 1143

I'll try that, thank you so much. Actually, I should end up with an HD movie (1920x1080). Is the method your suggesting the way to get it?
by ningu
Sun Nov 25, 2012 1:38 pm
Forum: Rendering
Topic: Rendering to Quicktime not working
Replies: 4
Views: 1143

I can save it to MOV with quicktime :) I was trying to render the MOV flie directly from Blender.
by ningu
Mon Nov 19, 2012 5:11 pm
Forum: Rendering
Topic: Rendering to Quicktime not working
Replies: 4
Views: 1143

Rendering to Quicktime not working

Hi,

I'm new to Blender. I'm working on an animatic. When I render to Quicktime movie the resulting file is almost empty (always 556 bytes), and -obvioulsy- plays nothing.

I've tried other formats and it renders fine.

I'm using Blender 2.62.0 on OS X 10.8.2

Any pointers on what's going on?
by ningu
Mon Nov 19, 2012 5:02 pm
Forum: Rendering
Topic: Problem with rendering!!!!!!!!
Replies: 4
Views: 27912

I stumbled upon a similar problem and realized it just happened if I tried to render something I had already rendered. Deleting the previous render movie solved the problem for me.

I'm not sure what the real problem is, but my best guess is something related to file permissions. Just a blind-shot.
by ningu
Mon Nov 12, 2012 1:00 pm
Forum: Documentation & Education
Topic: Problem working with imported Illustrator/Inkscape SVG
Replies: 1
Views: 2615

did you convert the object to mesh?
Object > Convert to > Mesh from Curve