Search found 7 matches

by ANGS77
Sun Dec 30, 2012 7:29 pm
Forum: Academic & Research
Topic: rigging and skinning
Replies: 5
Views: 2311

I have tried the weight paint method also, and still no joy.

can anyone help with this problem... its cost me four days of the project so far.
by ANGS77
Fri Dec 28, 2012 11:38 pm
Forum: Academic & Research
Topic: rigging and skinning
Replies: 5
Views: 2311

Hi sorry for the late reply, I decided to try re-modelling and re-rigging my model, but I still came out with the same results. http://farm9.staticflickr.com/8363/8319950262_6be4981d9b.jpg http://farm9.staticflickr.com/8075/8318891395_af1c5e7b05.jpg http://farm9.staticflickr.com/8072/8318891597_cee4...
by ANGS77
Fri Dec 28, 2012 2:45 pm
Forum: Academic & Research
Topic: rigging and skinning
Replies: 5
Views: 2311

rigging and skinning

Hi again, I created a legoman for a college project and applied rigging and skinning to the mesh using this tutorial (http://www.youtube.com/watch?v=H-rhD4PV1Fc), however when I move my models arms or legs the following happens. http://farm9.staticflickr.com/8356/8317245753_41691b99e3.jpg Do I need ...
by ANGS77
Wed Dec 26, 2012 7:16 pm
Forum: Academic & Research
Topic: applying material colors
Replies: 2
Views: 1123

Cheers for that. I was forgetting to assign the material to the faces.
by ANGS77
Wed Dec 26, 2012 3:23 pm
Forum: Academic & Research
Topic: applying material colors
Replies: 2
Views: 1123

applying material colors

Hi I am currently creating two lego men for a college project. I have the outlines created as below, but when I attempt to add a material to a particular part of the model, it turns the whole model the one color. How do I avoid or rectify this? http://farm9.staticflickr.com/8211/8309854737_d55425e8a...
by ANGS77
Sun Dec 23, 2012 10:08 am
Forum: Academic & Research
Topic: slight problem...
Replies: 2
Views: 1038

cheers, that worked a treat.
by ANGS77
Sat Dec 22, 2012 11:43 pm
Forum: Academic & Research
Topic: slight problem...
Replies: 2
Views: 1038

slight problem...

Hi all I am creating two lego men for a uni project, but after I extrude and scale the head and grab it to move it's neck ontop of the torso, the following keeps happening... can someone offer some insight into how i rectify this please. :) [img] [img]http://farm9.staticflickr.com/8217/8297526211_5a...