Search found 3 matches

by Elroy
Sat Oct 19, 2013 10:49 am
Forum: Python
Topic: Backwards compatibility Please!
Replies: 5
Views: 8203

Would it possible to build a virtual bridge between older and newer versions of Blender? I've seen it done in other modeling application like Caligari Truespace 7.6/6.6. Basically, a modeler can switch between 7.6 and 6.6 with software based bridge. Could it be done in Blender? Just curious about th...
by Elroy
Tue Jan 22, 2013 12:34 pm
Forum: Interactive 3d
Topic: Any thought of making Blender more web friendly?
Replies: 0
Views: 858

Any thought of making Blender more web friendly?

I remember years back when other modeling software was integrated to make sharing 3D more web friendly in terms of shared 3D interaction between Blender modelers around the world. Caligari, attempted something years back where users got link together on the web too share their artwork interactively....
by Elroy
Tue Jan 22, 2013 12:21 pm
Forum: Python
Topic: Is it possible to convert older 2.4x scripts to 2.65a?
Replies: 1
Views: 886

Is it possible to convert older 2.4x scripts to 2.65a?

I know the API has changed quite a bit, but is there a step by step process to port older scripts to what Blender is currently using? Are there any sources to describe how to revise an existing script to port it for use with Blender 2.65a? I guess that might be a good project for someone to make som...