Search found 1 match

by hamdi
Wed Jan 16, 2013 3:41 am
Forum: News & Chat
Topic: Graphics card compatibility - post your specs here!
Replies: 264
Views: 301063

Blender with ATI radeon 9200 test

Windows: can not run blender 2.65 or 2.64 with ATI radeon 9200, only 2.63 or older with winxp and win7.
Linux: ubuntu 11.04 or older only can run all versions