Search found 5 matches

by DorthyBluBird
Tue Jun 04, 2013 10:25 pm
Forum: Interface & Tools
Topic: Objects not visible when view port shading on solid or textu
Replies: 12
Views: 8462

Back... for now

I have been told that the only fix is to get a different distro, or a different computer. For complex reasons, neither of those fixes works for me. So my "fix" is to stop using Blender.
:(
by DorthyBluBird
Mon Feb 25, 2013 6:53 am
Forum: Interface & Tools
Topic: Objects not visible when view port shading on solid or textu
Replies: 12
Views: 8462

Blender Blunder or Bug?

It was already set to that value. Neither textured mode nor shaded mode seem to display any objects save one orange dot in the center of the viewing area of the 3D Viewport, and the 3D orientation handles, and the bulls-eye cursor. For some reason I see nothing when the objects are not selected, but...
by DorthyBluBird
Thu Feb 21, 2013 4:47 pm
Forum: Interface & Tools
Topic: Objects not visible when view port shading on solid or textu
Replies: 12
Views: 8462

Bug or Blunder? Nothing visible in Solid Mode

I forgot to mention, I CAN see user preferences, and all settings, as well as everything in wire mode, both in Ortho and Perspective... so I don't think it's an Open GL problem... unless i'm wrong. :)
by DorthyBluBird
Thu Feb 21, 2013 4:44 pm
Forum: Interface & Tools
Topic: Objects not visible when view port shading on solid or textu
Replies: 12
Views: 8462

Bug or Blunder? Nothing visible in Solid Mode

I too have this problem. Nothing is visible under shaded or solid mode. I have Blender 2.5, am Running Fedora 16. I admit, under 2.49 everything worked as advertised. As he says, what you see is just an endless field of background gray. There are no dark areas, no orientation grid, no cursor even. J...