Search found 12 matches

by famouswolf
Wed Sep 25, 2013 4:29 pm
Forum: Rendering
Topic: Blender Crashes on GPU render
Replies: 4
Views: 8369

Hmmm, haven't had a problem like this before. Would it be possible for you to upload your blend file somewhere? I'll check if it crashes on my side. Sound like something with your render settings if it works in preview mode. Does it still crash if you turn off all textures? Difficult to say what the...
by famouswolf
Wed Sep 25, 2013 4:14 pm
Forum: Rendering
Topic: Rendering Problem
Replies: 2
Views: 5439

Also, you should never really render to a video.
Always render image sequences, then you can use
VSE or something else to make it a video.

Rolf
by famouswolf
Mon Aug 12, 2013 12:25 pm
Forum: Rendering
Topic: Cycles rendering in latest Blender version (2.68)
Replies: 2
Views: 6357

ATI cards use OpenCL for cycles rendering, which is currently on hold. You can't select them for GPU rendering at the moment. As for the noise, this is very scene dependent. All path-tracers like cycles or arnold suffer when it comes to interior scenes but thrive in exterior, brighter scenes. One th...
by famouswolf
Mon Aug 12, 2013 12:09 pm
Forum: Rendering
Topic: intel core i3 1.9 ghz
Replies: 1
Views: 7349

An i3 will work, but will be quite slow. It would be better to get at least an i5. 4gig memory might be ok for product shots, but for larger scenes it might not be enough. Textures eat up ram so you might have to limit texture resolution depending on scene size. Depends on what you want to do with b...
by famouswolf
Thu Aug 08, 2013 9:02 am
Forum: Interface & Tools
Topic: User unterface and usability
Replies: 18
Views: 4560

What is comfortable for one might not be comfortable for somebody else. I come from using Autodesk products, but once I started getting into blender, it just flowed much more easily for me. I can model twice as fast as I ever could in Max. Once you get the hang of the interface and keyboard shortcut...
by famouswolf
Thu Aug 08, 2013 8:45 am
Forum: Rendering
Topic: Changing rendering engine independent?
Replies: 1
Views: 5708

Unfortunately, cycles uses a completely different shading system
because it is not a real-time opengl renderer. Its a path tracer.
You can not use a cycles shader in the game engine and I don't
know if there are any ways to convert a cycles node tree to use
in the game engine.

Hope this helps
Rolf
by famouswolf
Mon Jul 15, 2013 11:49 am
Forum: Rendering
Topic: Texture in "Texture viewport" differ from rendered
Replies: 1
Views: 8430

I've had the same problem before. I've found that using Material view instead of Textured seems to give a more accurate representation of what the render will look like and how the texture is mapping. Also, if you really need textured view, select you image texture node and go to the texture panel. ...
by famouswolf
Mon Jul 15, 2013 10:50 am
Forum: Rendering
Topic: Render noise?
Replies: 2
Views: 6453

In the render panel under sampling, you need to change
the samples for both preview and render to a higher amount
if you want to get rid of the noise.
This will add render-time.

Rolf
by famouswolf
Mon Jul 15, 2013 10:40 am
Forum: Rendering
Topic: Black screen when rendering
Replies: 1
Views: 10275

When I open up the scene, its set to Blender Render for some reason, but there are cycles BSDF's in the node editor. I switched to cycles and it renders fine (besides missing textures). Which renderer was used to set this up? If its meant for cycles, then just change back to cycles in the menu on to...
by famouswolf
Mon Jul 15, 2013 10:16 am
Forum: Rendering
Topic: Can't view object in render mode if the object parented to a
Replies: 2
Views: 6905

Cant really find the problem from your post.
Would it be possible to post a blend file?

I tried experimenting with parenting armatures
to try and replicate your problem, but my object renders fine.

Sorry for late reply
Rolf
by famouswolf
Mon Jul 15, 2013 9:07 am
Forum: Rendering
Topic: Cycles: Fresnel term is incorrect - changes are needed.
Replies: 8
Views: 23578

fresnel problem

Hi Dmitry Thanks for the blend file. The problem was that my lights were not bright enough. Had them at 300. Brecht is (I think) still working on an uber-shader for cycles. Maybe he will sort this out in that shader. That would be the easiest solution as far as I can see. Don't really know the inner...
by famouswolf
Thu Jul 11, 2013 3:29 pm
Forum: Rendering
Topic: Cycles: Fresnel term is incorrect - changes are needed.
Replies: 8
Views: 23578

Hi guys

Has this issue be resolved?
I ask because I am trying to replicate this issue
in 2.68 rc1, but it seems to be rendering correctly.

I set up the same sort of scene with the red BG,
same node setup (no diffuse, mix), but I don't get that horrible glow
around my sphere.

Thanks
Rolf