Search found 1 match

by Model Citizen
Fri Sep 27, 2013 10:40 am
Forum: Documentation & Education
Topic: rendering issue
Replies: 4
Views: 12256

I think I may have just answered my own question (and danny3dhorror's original question) through trial and error. I had to go into the Scene Render settings (F10) and uncheck "Shad" ("Enables shadow calculation"). This removed the graininess in the render and gave me something that looks a LOT clos...