Search found 4 matches

by ScarecrowPA
Sun Jul 23, 2006 12:37 am
Forum: Coding Blender
Topic: Compiling in Debian
Replies: 9
Views: 7203

Thanks, I should have spotted the EXR issue myself - that's what I get for posting when I'm frustrated and tired. I now get a sucessful build, and then I had to putz around with ld.so.conf and do an ldconfig -v to find all the libraries ... so I FINALLY have the latest & greatest blender built by ha...
by ScarecrowPA
Fri Jul 21, 2006 4:20 am
Forum: Coding Blender
Topic: Compiling in Debian
Replies: 9
Views: 7203

Thanks Brian, It looks like that was the cause of the first error, although in my case I needed to install python2.4-dev. Unfortunately, scons is still failing with errors. Now the first occurrence of "error" in the log (in context) is: ar: creating /usr/src/build/linux2/lib/libbf_ftfont.a [94mCompi...
by ScarecrowPA
Thu Jul 20, 2006 2:26 am
Forum: Coding Blender
Topic: Compiling in Debian
Replies: 9
Views: 7203

Thanks for the quick responses. I did apt-get build-dep, however I believe this builds the dependencies against the currently available blender apt package, which is 2.36 and I am building from the current 2.42 source. I neglected to mention that I am building using the scons method. The first error...
by ScarecrowPA
Tue Jul 18, 2006 6:26 am
Forum: Coding Blender
Topic: Compiling in Debian
Replies: 9
Views: 7203

Compiling in Debian

I apoligize in advance if I am posting in the wrong forum - please direct me to the correct one. I've been enjoying working with blender from precompiled binaries, mostly in OSX - which works well with a few minor hiccups. I am currently trying to set up a small drqueue render-farm to make use of so...