Search found 21 matches

by Pixel3D
Wed Jul 08, 2009 8:01 pm
Forum: Testing Builds
Topic: Bf-Blender 2.5 /Windows : build updated when needed.
Replies: 242
Views: 220519

It's not so much me personally. I have a Windows Vista machine I could eventually put better hardware into (it runs Intel graphics now, enough said as far as Blender's concerned.), and I've ran Blender on Linux successfully on my older (more capable-3D wise) hardware. That hardware is probably still...
by Pixel3D
Wed Jul 08, 2009 6:40 pm
Forum: Testing Builds
Topic: Bf-Blender 2.5 /Windows : build updated when needed.
Replies: 242
Views: 220519

Hello. I'm not sure this is the right place for this. Since jms has provided builds functional in Windows 98 I will post it here, as this is where I would expect most Win98 users to look. When Blender 2.5 is released, it may not be possible to build it where it will run in Windows 98 SE/ME. As you k...
by Pixel3D
Tue Mar 17, 2009 6:08 am
Forum: Coding Blender
Topic: Many linker errors when trying to build with FFMPEG
Replies: 0
Views: 2831

Many linker errors when trying to build with FFMPEG

Hello. I've run into a problem building Blender on Cygwin (mingw) with make. I'm using the 2.48a release source, with a patch I made for resolving other build issues with make on this platform. When I try to build with FFMPEG (WITH_FFMPEG=true, NAN_USE_FFMPEG_CONFIG=true) I get a huge number of link...
by Pixel3D
Mon Aug 04, 2008 11:39 pm
Forum: News & Chat
Topic: Has Windows 98 Support been dropped in Blender 2.46?
Replies: 4
Views: 4115

Indeed, 2.45 worked well in Windows 98SE, best I could tell. I'm by far not a Blender expert, so I didn't try everything. I believe though it worked well. Sorry it took me so long to get back to the message. Anyway, I tried Blender 2.47 RC1, and I'm very pleased to report that it launches in Windows...
by Pixel3D
Thu May 29, 2008 9:33 pm
Forum: News & Chat
Topic: Has Windows 98 Support been dropped in Blender 2.46?
Replies: 4
Views: 4115

Has Windows 98 Support been dropped in Blender 2.46?

Hello. The download page still lists Windows 98 among the other OS's, yet when I try to run blender (zip archive, not installer), I get the following error msgs- The C:\<path to file>\BLENDER.EXE file expects a newer version of Windows Upgrade your Windows version. and in another message behind it- ...
by Pixel3D
Sat Feb 17, 2007 3:03 am
Forum: News & Chat
Topic: Ugghh...
Replies: 9
Views: 4754

I'm pretty sure I've finally found and solved the problem. :D It wasn't Blender, thank goodness. I would like to apologize to the developers. I'm sorry. I originally suspected Blender because until recently it was the only program that was exhibiting the exact behavior I was discussing. Then the oth...
by Pixel3D
Tue Feb 13, 2007 10:39 pm
Forum: Testing Builds
Topic: Need help building normal & debug builds for Linux
Replies: 1
Views: 7309

Need help building normal & debug builds for Linux

I want to build a debug version of Blender in Linux, to try and find out why the renderer is crashing on my machine. First, I'm starting by trying to build a normal build. If I can get it to work, then I'll try for a debug build. I'm having some trouble though. I downloaded the (blender/) source, an...
by Pixel3D
Tue Feb 13, 2007 1:00 am
Forum: News & Chat
Topic: Ugghh...
Replies: 9
Views: 4754

I can try. Building programs from source becomes a familiar chore when dealing in Linux software. Alas, I still don't know as much about it as I'd like. I was in fact wanting to do that. I have a dial-up connection that makes it difficult to download the sources. I do have the main Blender source "b...
by Pixel3D
Mon Feb 12, 2007 6:07 am
Forum: News & Chat
Topic: Ugghh...
Replies: 9
Views: 4754

Ok, I've got some info from GDB. Here is a copy of console output from Blender start to crash during render. This is Blender 2.43 RC2, on Mandriva Linux 2006.0 I've included comments (\\) which were not part of the original output. \\Start GDB Info Compiled with Python version 2.4. 'import site' fai...
by Pixel3D
Mon Feb 12, 2007 5:04 am
Forum: News & Chat
Topic: Ugghh...
Replies: 9
Views: 4754

Only Blender is crashing; the OS remains usuable. I've described the crash in Windows in the other thread. As for Linux, Blender just suddenly disappears (both Render window and GUI) and leaves me back at the Desktop (I run KDE). While it will crash with just a plain cube, it seems that transparency...
by Pixel3D
Mon Feb 12, 2007 4:20 am
Forum: News & Chat
Topic: Ugghh...
Replies: 9
Views: 4754

Right now, memory speed is determined automatically. Perhaps the BIOS is not accurately detecting RAM speed. I will look at that and see if changing it helps. I'm trying to determine for sure whether it is a platform issue, and where specifically the problem is. Since I'm getting crashes in both Lin...
by Pixel3D
Thu Feb 08, 2007 5:14 am
Forum: News & Chat
Topic: Ugghh...
Replies: 9
Views: 4754

Ugghh...

Now, Blender 2.43 RC2 is crashing on render IN LINUX. :( What's going on? It crashed out twice in a row. The second time, I copied (appended) all of my objects from a hard disk file into a fresh Blender and tried to render. I'm sorry if I shouldn't have posted a second topic. I'm just frustrated. As...
by Pixel3D
Sat Feb 03, 2007 5:30 pm
Forum: News & Chat
Topic: Random crashes with Windows 98 SE
Replies: 19
Views: 9577

I made another blend file of a simple animated cube for testing. It crashes too sometimes during animation.
by Pixel3D
Thu Feb 01, 2007 9:42 pm
Forum: News & Chat
Topic: Random crashes with Windows 98 SE
Replies: 19
Views: 9577

I did as you said, and once I restarted, only "Explorer" was showing when
I checked the "Close Programs" dialog. I started Blender, opened my blend
file, and it crashed again, this time on the first render attempt. :(
by Pixel3D
Tue Jan 30, 2007 9:12 pm
Forum: News & Chat
Topic: Random crashes with Windows 98 SE
Replies: 19
Views: 9577

Thank you for the suggestion, xand. Unfortunately, it didn't help. I copied the OpenGL DLL's from the file you mentioned into my Blender program directory, and left Windows 98's own OpenGL DLL's in the system directory. I don't get it. You're not having any random crash problems during render, and y...