Search found 4 matches

by botgeek
Wed May 27, 2009 7:40 pm
Forum: Interface & Tools
Topic: update to newer version and renderer
Replies: 1
Views: 1268

update to newer version and renderer

I am presently using Blender version 2.43 and wish to update to 2.48a can someone give me the steps I need to take? Can I update from within 2.43? I also have the yafray renderer version 0.0.9 installed. Do I need to install the latest version when i install 2.48a? Thank you for answering this newbi...
by botgeek
Tue Jan 30, 2007 3:46 am
Forum: News & Chat
Topic: Blender slow with nice graphics card...
Replies: 8
Views: 4006

Did you get geforce 6200 card working?

IteoX - Just wondering if you got the geforce 6200 card working. I am thinking of putting Blender on a computer that has a geforce 5200 card and was wondering if I might run into problems similar to the ones you are having. Did you find a fix?
by botgeek
Mon Jan 29, 2007 5:04 am
Forum: News & Chat
Topic: Is graphics card adequate and does it work with Blender?
Replies: 3
Views: 3141

CPU and RAM

My CPU is a Pentium 4 running at 2.8GHz and I have 512 Megs of RAM. Could add more RAM if necessary.
by botgeek
Mon Jan 29, 2007 3:42 am
Forum: News & Chat
Topic: Is graphics card adequate and does it work with Blender?
Replies: 3
Views: 3141

Is graphics card adequate and does it work with Blender?

I currently have a GeForce FX5200 graphics card in my computer. It supports OpenGL 1.4. Is this card adequate for Blender and does anyone know how well it works?