Search found 15 matches

by secundar
Sun Dec 14, 2008 4:23 am
Forum: News & Chat
Topic: Update Collada 1.4.1 Importer: Support FCOLLADA(MAYA, etc..)
Replies: 2
Views: 4080

Is there any way to get this for linux? Or, how could I build the module myself?
by secundar
Sun Jan 20, 2008 8:42 pm
Forum: Blender Open Projects
Topic: File Manager/ Version control
Replies: 3
Views: 6204

Hopefully someone at Peach can update us all with a blog post on how SVN fits with their production pipeline. I remember the Orange team doing this and the info was eye-opening. Perhaps Apricot has a similar setup.
by secundar
Thu Mar 10, 2005 4:08 pm
Forum: Testing Builds
Topic: Bf-blender / OsX 10.3-CVS (2005-02-28) Experimental XCode
Replies: 20
Views: 6946

camera "Lens" -> "Scale"

Sorry if this has been covered elsewhere. I just opened a file with this build and noticed the camera was off - way off. I compared the file in the official 2.36 release and noticed a difference under the Editing button (F9) in the Camera Panel. In 2.36 "Lens: 60.85" is now "Scale 4.21" in this CVS ...
by secundar
Thu Mar 10, 2005 3:47 pm
Forum: Testing Builds
Topic: Tuhopuu3 / OS X (2005/03/02)
Replies: 14
Views: 4740

:cry: Link above doesnt work. I get a 404.
by secundar
Thu Apr 24, 2003 5:40 pm
Forum: Interface & Tools
Topic: jahshaka&blender
Replies: 5
Views: 3813

I have been following jahshakas development for some time and completely agree. When it's complete - and when blender integrates better with other apps (i/o options) well have a very nice professional toolbox.
by secundar
Tue Apr 08, 2003 3:05 am
Forum: Coding Blender
Topic: Linux PPC?
Replies: 0
Views: 3249

Linux PPC?

What about Linux PPC? Since both OS 9 and Mac OS X support Linux it seems logical to build binaries for the PPC architecture. Especially under Mac OS X with Apple X11 - wouldn't Python work then? I'm sure others have thought of this and I apologize if this is ridiculous. I know enough to compile and...
by secundar
Sat Mar 29, 2003 6:52 am
Forum: News & Chat
Topic: I have OSX Tuhopuu " It's here ! "
Replies: 26
Views: 8440

I hate to repeat myself but there's only a couple of things keeping me from using blender: no VRML2 import and no Python. I just tried importing a .wrl from Icarus (sad that it was sold) into this latest build and no go. Same errors as before about it not being a file blender can read (ERROR:Unknown...
by secundar
Tue Mar 11, 2003 9:35 pm
Forum: News & Chat
Topic: Blender 2.27 now!
Replies: 25
Views: 7774

Please fix Python in Blender for Mac OS X

I can only appreciate blender to its fullest when I am able to use all of those nifty python scripts. Getting Wings3d to work with blender is impossible [without a go-btween app for conversion] without use of the plug-ins - and these plug ins depend on Python. And no, VRML 2 import does not work in ...
by secundar
Sun Feb 23, 2003 8:29 pm
Forum: News & Chat
Topic: Wings3d -> Blender-2.25 with UV HOWTO
Replies: 10
Views: 4383

are you using Mac OS X?

Blender cannot import VRML 2 files in the Mac Os X version 2.23, 2.25, 2.26 :-(

It can import VRML 1 but that's ot much help with getting UVs. I hope Blender on Mac OS X is fixed soon.
by secundar
Thu Feb 06, 2003 6:43 am
Forum: Coding Blender
Topic: OS X, oh so close.
Replies: 6
Views: 6537

Thanks!

I have asked many questions on elysiun with little response. Either I'm asking the wrong Q's or the Mac OS X base is really small.

I'll give your suggestions a try.
by secundar
Thu Feb 06, 2003 4:53 am
Forum: Coding Blender
Topic: OS X, oh so close.
Replies: 6
Views: 6537

Can i trouble you by asking which oythin scripts work? I tried the OBJimport.py i found and i get this error in my Terminal... Traceback (most recent call last): File "objimport.py", line 12, in ? ImportError: No module named os Perhaps you could tell me where i could find a working script so i can ...
by secundar
Thu Feb 06, 2003 12:23 am
Forum: Coding Blender
Topic: OS X, oh so close.
Replies: 6
Views: 6537

Velik, Is there any way to get python working properly with Jaguar and Blender Publisher 2.25 - or even Creator 2.23? I can only import VRML 1 files and all those cool plugins bring up errors abou this py and that py missing. I'm nowhere close to attempting compiling it myself (just not bright or pa...
by secundar
Tue Jan 14, 2003 5:02 am
Forum: Coding Blender
Topic: VRML2 import doesn't work. Is this why...?
Replies: 0
Views: 6415

VRML2 import doesn't work. Is this why...?

I launched blender from the terminal (Mac OS X.2.2) after having seen similar suggestions for other platforms/OSs and here's what it spit out... Traceback (most recent call last): File "../modules/Converter/__init__.py", line 3, in ? File "../modules/Converter/importloader.py", line 4, in ? File ".....
by secundar
Tue Jan 07, 2003 2:13 am
Forum: News & Chat
Topic: Blender Classic
Replies: 3
Views: 2084

Yes, please share your success!!

I have been craving a more stable Blender for a while now. While it's certainly usable both Blender Pub 225 and Blender 223 are missing things that are pretty important to my current workflow: 1- VRML 2 import 2- Python os.py and other linkages While I'm not new to the commandline I am hesitant to l...
by secundar
Tue Dec 31, 2002 12:59 am
Forum: Interface & Tools
Topic: 2.25 on anything and anything on OS X
Replies: 5
Views: 6928

Re: OS X Blending

...on my iBook 500 running OS X 10.2.2 2.25 runs fine. The only caveat I found was that you have to render to the view (dispview) instead of the window, because rending to a window makes the main blender window lose focus permanently and take no input afterwards. But I've been using it for a produc...