Search found 18 matches

by lholt
Fri Jul 02, 2004 4:39 am
Forum: Coding Blender
Topic: Major crash on fedora2 with Blender 2.33
Replies: 6
Views: 3589

Fixed

A great big thanks to alien-xmp. Changed the X setup to use the on-board intel 865G thing with the i810 driver and put the nvidia 5200 in the trash. All works now. The xorg nv driver seems to have a problem. I didn't want to mess with the kernel 4Kstack problem with the nvidia drivers again. I did i...
by lholt
Tue Jun 29, 2004 7:38 pm
Forum: Coding Blender
Topic: Major crash on fedora2 with Blender 2.33
Replies: 6
Views: 3589

hanks for the reply, but here's a ssnip from Xorg.0.log --quote="alien-xmp"]Use the nvidia driver. The nv driver is not 3d accelerated.[/quote] ---- II) NV(0): Using XFree86 Acceleration Architecture (XAA) Screen to screen bit blits Solid filled rectangles 8x8 mono pattern filled rectangles Indirect...
by lholt
Tue Jun 29, 2004 2:11 am
Forum: Coding Blender
Topic: Major crash on fedora2 with Blender 2.33
Replies: 6
Views: 3589

Everything looks normal except for the last line of Xorg.0.log.old ----------- Fatal server error: Caught signal 11. Server aborting ------------ Looks like something told it to go away, and away it went. For what it's worth, here's the end on the messages log ------------ Jun 28 09:43:34 lholt gcon...
by lholt
Mon Jun 28, 2004 10:36 pm
Forum: Coding Blender
Topic: Major crash on fedora2 with Blender 2.33
Replies: 6
Views: 3589

Major crash on fedora2 with Blender 2.33

Hi all, If I render a small scene and click on a 3d window, putting the render window behind blender, then move the blender window to see the render, whamo, I'm looking at a login pronpt. Total crash of my user login. All work lost. Grrrrrrr. In on fedora 2 kernel 2.6.5, kde, nvidia gforce 2, 3 gig ...
by lholt
Wed Jun 09, 2004 10:42 pm
Forum: Python
Topic: Questions about python example
Replies: 1
Views: 1146

Questions about python example

I pulled the example python script from the 2.3 Guide and it runs just fine. That was the easy part. Understanding how it did what it did is another matter. I'm trying to learn python so please be gentle. T_NumberOfSides = Create(3) makes a generic button with no parameters except a defautl value. L...
by lholt
Sun Mar 09, 2003 12:37 am
Forum: Python
Topic: python in 2.26 working then dead
Replies: 0
Views: 4474

python in 2.26 working then dead

In blender 2.26 on linux, I loaded 2 tuts from the script list. One makes domes and the other trees. Both worked. Then I loaded a small python script to play with and did something real bad. It all went POOF, soot. No err message. just stopped and gave me my shell back. Now, neither script works. Ca...
by lholt
Tue Feb 11, 2003 11:51 pm
Forum: Coding Blender
Topic: Slackware 8.1 CVS 2003.02.10 compile
Replies: 0
Views: 5269

Slackware 8.1 CVS 2003.02.10 compile

Great going guys. congrats on a clean build under Slackware 8.1. All I had to do was copy acinclude.m4 to the local dir and do bootstrap configure --with-x make and off it went. Amazing. The amount of code and it's complexity you guys are dealing with boggles he mind. All seems to play ok except for...
by lholt
Fri Dec 27, 2002 7:22 pm
Forum: Coding Blender
Topic: Compiles until
Replies: 1
Views: 6376

Slackware 8.0 compile Dec 27 CVS

I get sort of the same thing now on slackware linux: ------- gcc -g -O2 -o makesdna makesdna-makesdna.o ../../../../intern/guardedalloc/.libs/libblender_guardedalloc.al -lXxf86dga -lGLU -lGL -lX11 -lXext -lutil -lm /usr/local/lib/libjpeg.so -lpng -lcrypto -lssl -lpthread -ldl -lstdc++ -lz -Wl,--rpat...
by lholt
Sun Dec 15, 2002 2:35 am
Forum: Coding Blender
Topic: Slackware 8.0 current status cvs01 Dec 13, 1300 HST
Replies: 1
Views: 6097

Slackware 8.0 current status cvs01 Dec 13, 1300 HST

Wiped out my /blender cvs tree and updated. No Makefile so I ran ./bootstrap which used the autoconf stuff. Had to copy acinclude.m4 to the blender dir. ran configure and make from a parallel dir (b.build) and I got a blender executable entered the blender dir and did another configure/make and got ...
by lholt
Wed Dec 04, 2002 4:48 am
Forum: Coding Blender
Topic: Slackware 9.0 compile -- not quite there
Replies: 10
Views: 4958

Slackware 9.0 compile -- not quite there

Loaded up Slackware Current which is to become 9.0 with gcc 3.2 the compile from CVS01 Dec.3 failed at the Mesa libs so I installed Mesa5.0 in /usr/local. Slackware seems to think they belong in /usr/X11R6/lib. make ran right upto the end and segfaulted on collect2 like so: ---------- gcc -g -O2 -o ...
by lholt
Mon Dec 02, 2002 8:59 pm
Forum: Coding Blender
Topic: CVS01 on Slackware 8.0-- Successfull compile
Replies: 0
Views: 5564

CVS01 on Slackware 8.0-- Successfull compile

Thanks to Paethon and SirDude I got the CVS to compile on Slackware 8.0 Here's the important parts: Do the newdir trick mentioned in blender/doc only do it in /blender You will work from there except for bootstrap which is done in /blender copy acinclude.m4 from /usr/local/share/libtool/libltdl/ int...
by lholt
Sun Dec 01, 2002 9:40 pm
Forum: Coding Blender
Topic: The ongoing saga of Blender on Slackware -- now in CVS
Replies: 4
Views: 7836

Sory for the miss-spell of your name Phaethon
re: libtool
Already have it

root@lholt:~/blender>libtool --version
ltmain.sh (GNU libtool) 1.4 (1.920 2001/04/24 23:26:18)
Sun Dec 1 10:35:28 HST 2002
root@lholt:~/blender>which libtool
/usr/bin/libtool
[/quote]
by lholt
Sun Dec 01, 2002 7:52 pm
Forum: Coding Blender
Topic: The ongoing saga of Blender on Slackware -- now in CVS
Replies: 4
Views: 7836

The ongoing saga of Blender on Slackware -- now in CVS

Thanks to PhathonH for the reply to my previous post. I got myself hooked to the CVS as recommended and have a whole new set of problems. I did upgrade my autoconf and automake to the latest. The autoconfig.txt in the doc/ dir seems to be confused. It's telling me to make a new dir in THIS dir which...
by lholt
Thu Nov 28, 2002 8:32 pm
Forum: Coding Blender
Topic: 2.25 Compiled on Slackware, but problems in the code
Replies: 3
Views: 7338

Thanks for the reply mavos. As usual, an answer to a question spawns lots more questions. I got autoconf blender 2.25 from roseta as mentioned in another post. It worked for me, just fine. After your answer I decided I'd better get withthe CVS so I don't do more dumb stuff. At the CVS I find I need ...
by lholt
Thu Nov 28, 2002 1:59 am
Forum: Coding Blender
Topic: 2.25 Compiled on Slackware, but problems in the code
Replies: 3
Views: 7338

2.25 Compiled on Slackware, but problems in the code

Finally got V2.25 autoconsficated to compile and install on my Slackware 8.0. Had to move the Mesa libs to /usr/local/lib. It compiles fairly clean and installs ok. See my other post for machine details. The source tree and make files look good. Two big problems with the code. It segfaults on "ADD T...