Search found 6 matches

by anaglyph
Fri Apr 11, 2008 6:14 am
Forum: Interface & Tools
Topic: Edit mode disabled?
Replies: 14
Views: 10166

I may have solved this. I noticed a crash report on my hard drive for Blender. It said that Python 2.3 wasn't loading. I downloaded the new Python 2.5.2 and so far... smooth sailing. Thank you everyone for your help and support.
by anaglyph
Thu Apr 03, 2008 5:27 pm
Forum: Interface & Tools
Topic: Edit mode disabled?
Replies: 14
Views: 10166

this is almost certainly a bug More likely some strange user error. Best to put up a .blend somewhere so someone can look at it. I have tried the beta download mentioned on http://download.blender.org/release/Blender2.46rc/ and I am getting the same response. I have also tried downloading a blend i...
by anaglyph
Tue Apr 01, 2008 6:41 pm
Forum: Interface & Tools
Topic: Edit mode disabled?
Replies: 14
Views: 10166

I have been looking for the Beta version for mac and can't find it. Does anyone know where I can get it?
by anaglyph
Thu Mar 20, 2008 3:30 pm
Forum: Interface & Tools
Topic: Edit mode disabled?
Replies: 14
Views: 10166

I just installed Blender on another mac (G5) and I am running into the same problem. Both computers are running system 10.4.11. The only way I can select a previous mesh is in object mode. If my most recent mesh is on a new layer, the previous layer shows me the option of edit mode, but when I click...
by anaglyph
Tue Mar 18, 2008 3:06 pm
Forum: Interface & Tools
Topic: Edit mode disabled?
Replies: 14
Views: 10166

Re: Edit mode disabled?

I think you might be on to something with the reinstall. When I did a search to delete the old version, I saw that the first one had crashed a few months back. I delete everything that says blender, then reinstall blender... but my old prefs are still reading somehow. I insert a mesh, switch layers,...
by anaglyph
Mon Mar 17, 2008 12:21 am
Forum: Interface & Tools
Topic: Edit mode disabled?
Replies: 14
Views: 10166

Edit mode disabled?

I'm fairly new to blender on mac and love it! I have been running into the same problem through each tutorial. I create a model moving back and forth from object to edit mode. Then when I go to create my next model in my scene, or start working on a new layer, the previous models and layers are stuc...