Search found 42 matches

by Master Letch
Wed Jul 15, 2009 10:05 pm
Forum: Animation
Topic: prebuild falling leaf animation ?
Replies: 2
Views: 3004

hey!
to answer your question (to the best of my knowledge) there might be a tutorial out there that gives physics specs for such a simulation... but finding a predfined import will take you longer then learning how to do it...

so, a quick leaf fix, will be hard to come by
by Master Letch
Thu Jun 25, 2009 10:16 pm
Forum: Rendering
Topic: Physics Simulation Not Rendering
Replies: 3
Views: 7253

well usually the cache is stored with the blend file... but when there is no saved blend file it goes to the tmp
by Master Letch
Wed Jun 24, 2009 9:55 pm
Forum: Rendering
Topic: Physics Simulation Not Rendering
Replies: 3
Views: 7253

I looked at you blend file and it may seem wierd... but I found no cloth object (mabey baking was not succesful). but your ball does indeed fall according to its ipo. nothing was out of the ordinary... although you should probably get a better angle in the render... and if you could go into animatio...
by Master Letch
Wed Jun 24, 2009 9:45 pm
Forum: Animation
Topic: Confining Particles to the surface of a sphere
Replies: 1
Views: 3285

hey, about your problem... you could try using an object for collision and use the same object as a force field, or you could use a curve guide with the same colision object for better control over the surface...
by Master Letch
Fri Jan 09, 2009 10:56 pm
Forum: Interface & Tools
Topic: Serious Transparency-Problem
Replies: 11
Views: 8858

I've allready went through all clipping and camera properties, none of which seemed to help. making the rendered resolution higher creates a larger ratio between the artifacts and the surrounding area... but they never actually go away
by Master Letch
Fri Jan 09, 2009 9:13 pm
Forum: Interface & Tools
Topic: Serious Transparency-Problem
Replies: 11
Views: 8858

So I've tried numerous techniques to get rid of this artifacts, from material properties to compasity and z masking. the problem seems to be related strictly to shadows... but while fooling around I discovered a theoretical fix. if it were possible in blender to give a material a negetive z offset.....
by Master Letch
Thu Jan 08, 2009 11:52 pm
Forum: Animation
Topic: transferring animation
Replies: 2
Views: 1955

hey

since everything (or amost everything)saved in blender is done in datablocks, all you need to do is move the Ipo or action data block from one object to another.

google "blender datablocks" to see how they work
by Master Letch
Thu Jan 08, 2009 11:47 pm
Forum: Rendering
Topic: Rendering Artifacts?
Replies: 1
Views: 2580

hey

not sure if you've fixed the problem yet... but if you havent. I'd like to get a better understanding of what geometry and texturing of the render, so that mabey I can help ^_^
by Master Letch
Thu Jan 08, 2009 10:30 pm
Forum: Interface & Tools
Topic: Serious Transparency-Problem
Replies: 11
Views: 8858

alllright, so after a short period of brain storming I have a variety of fixes/work arounds for your situation. 1. you can use the alternative sampling method called FSA instead of OSA. you can do this by turning to your Output panel under scene and clicking the "Save buffers" button and then the "f...
by Master Letch
Sun Dec 28, 2008 3:48 am
Forum: Interface & Tools
Topic: Anyone know why we have this silly limitation in Blender?
Replies: 16
Views: 7389

...No Joeris in this one. If you are going to be a troll... What is this all about? 16 materials is enough for a single object. If you need more separations for game use or so use the vertex groups. UUID for datablock sounds like a good idea. But as nathan suggests I have no trouble naming my objec...
by Master Letch
Sun Dec 28, 2008 3:02 am
Forum: Interface & Tools
Topic: Crashing...all the bloody time!
Replies: 3
Views: 2105

hey

I think I've experienced this with my asus 3450, and I still havent really solved it. but i've found if you turn off alot of the extra graphic options and reinstall opengl, things run alot smoother
by Master Letch
Sun Dec 28, 2008 2:47 am
Forum: Interface & Tools
Topic: Serious Transparency-Problem
Replies: 11
Views: 8858

hey,

just wondering if you have found a solution yet, if you havent and still want to know how to do this, I can test till i find a solution (it won't take me long)
by Master Letch
Sun Dec 28, 2008 2:43 am
Forum: Interface & Tools
Topic: How do I generate High Quality Normals?
Replies: 1
Views: 1697

hey

I'm not sure what to tell you, I don't usually export to .obj, but if its refering to some sort of texture to export with it, you might want to google "normal maps" or "normal mapping"
by Master Letch
Sat Jul 12, 2008 5:19 am
Forum: Animation
Topic: Fluid and Obstacle Problem
Replies: 1
Views: 3205

Master Letch here

not sure, this might be a bit above my knowledge but I'll try...
It could be that you didn't apply the subsurfacing... or the resolution isn't high enough, if those are not the case..... try extra smoothing.

other then that... I have no idea why it wouldn't work for you...
by Master Letch
Sat Jul 12, 2008 5:05 am
Forum: Rendering
Topic: Clarification of the manual page about normal baking
Replies: 1
Views: 2670

lol hey...

all it really means is that the negetive z would be behind the object you have your camera pointed at... not sure why blender would store a full range...