Search found 7 matches

by Patrick Latour
Sat Dec 31, 2011 8:29 pm
Forum: News & Chat
Topic: Graphics card compatibility - post your specs here!
Replies: 264
Views: 301970

I have a HP, quad core, 4GB of RAM. Was using a GeForce 9500GS, 512MB of memory, no problem at all (Windows7 and Linux Mint12). Now I am using GeForce GTX 560 1GB of memory. Everything is running smoothly on both OS. With the GPU enabled, my rendering times a divided by 6.
by Patrick Latour
Fri Dec 30, 2011 3:10 pm
Forum: News & Chat
Topic: side-by-side error
Replies: 3
Views: 1591

Never mind. I am now using the 64bits version on Linux. Works like a charm. Another reason to put Redmond's stuff aside.
by Patrick Latour
Wed Dec 28, 2011 1:27 pm
Forum: News & Chat
Topic: side-by-side error
Replies: 3
Views: 1591

Yes, the exact same thing happen. This is a fresh install of Windows 7 all updates are done. The following in already installed: Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729.4148 Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729.6161 Microsoft Visual C++ 2010 x64 Runtime - 10.0....
by Patrick Latour
Wed Dec 28, 2011 3:19 am
Forum: News & Chat
Topic: side-by-side error
Replies: 3
Views: 1591

side-by-side error

Hello all, I downloaded Blender 2.61 installer, 64bits Windows. I am running Windows 7 64bits. I can't start the application. When I click on the executable, I got an error telling me that there is a problem with the Blender's side-by-side configuration. If I install the 32bits version, it works. An...
by Patrick Latour
Sun Nov 07, 2010 2:49 pm
Forum: Coding Blender
Topic: Error compiling 32900
Replies: 2
Views: 1479

It works perfectly this morning with 32917.

Thanks
by Patrick Latour
Sat Nov 06, 2010 11:15 pm
Forum: Coding Blender
Topic: Error compiling 32900
Replies: 2
Views: 1479

Error compiling 32900

Hi, just updated my SVN and got the following error while compiling: ********************** Compiling ==> 'renderdatabase.c' Compiling ==> 'sss.c' scons: *** [/home/patrick/Blender/blender-build/build/linux2/source/blender/makesrna/intern/rna_userdef_gen.c] Error 1 *********************** Here is th...
by Patrick Latour
Tue Feb 24, 2009 2:08 am
Forum: Rendering
Topic: Yaf(a)ray working with Win XP 64 bit?
Replies: 5
Views: 2990

Hi,

I have exactly the same setup then you. I resolved this problem by playing with the permissions of a folder. I do not remember exactly which folder but I know that it was a permission matter. Let me check and if I remember I will post back here.