Search found 5 matches

by Willystyle909
Wed Jun 24, 2009 3:44 pm
Forum: News & Chat
Topic: Windows Error - Blender 2.49
Replies: 11
Views: 4575

Yes, I am running the 64 bit version. I have also tried working from a different directory and it has not helped. Tonight I am going to fire up my old computer and see if I have the same problem. I cannot find any other instances of this happening, so I am down the river without a paddle unfortunate...
by Willystyle909
Wed Jun 24, 2009 10:13 am
Forum: News & Chat
Topic: Windows Error - Blender 2.49
Replies: 11
Views: 4575

I checked the console window and it does not say 'mollac: nil' anywhere, but the details of the error read like this. Files that help describe the problem: C:\Users\Will\AppData\Local\Temp\WER2FF7.tmp.version.txt C:\Users\Will\AppData\Local\Temp\WER3E89.tmp.appcompat.txt C:\Users\Will\AppData\Local\...
by Willystyle909
Tue Jun 23, 2009 2:55 pm
Forum: News & Chat
Topic: Windows Error - Blender 2.49
Replies: 11
Views: 4575

I am only using one subsurf level. If I just quickly open blender and throw a UVsphere and an Icoshpere out there, and subsurf both 1 level (All i do is hit "subsurf" from the modifiers menu, I do not change the level), then swith to Edit mode Blender shuts down and I get the error message. I do not...
by Willystyle909
Mon Jun 22, 2009 7:05 pm
Forum: News & Chat
Topic: Windows Error - Blender 2.49
Replies: 11
Views: 4575

How much memory do you think I will need? I guess I am confused by the subsurf technique. I am only doing it with a few objects in the plane and I am shutting down, I can't imagine how much memory an entire scene with multiple objects would use after using subsurf. Is the subsurf technique not used ...
by Willystyle909
Mon Jun 22, 2009 6:36 am
Forum: News & Chat
Topic: Windows Error - Blender 2.49
Replies: 11
Views: 4575

Windows Error - Blender 2.49

Hello everyone, I am new to Blender and 3D animation all together. I just recently decided to dive headfirst into animation and downloaded Blender a few days ago. I am currently running through a few tutorials to get a feel for everything but I am having an issue. When I subsurf multiple objects in ...