Search found 3 matches

by Mr. Famicom
Tue Oct 27, 2009 1:48 am
Forum: News & Chat
Topic: blender 2.49 questions
Replies: 6
Views: 3656

Hey guys, I just want to tell you that it worked out great! I redownloaded python 2.3, then the German download of blender 4.9, and everything went smoothly. :)
by Mr. Famicom
Sat Oct 24, 2009 11:19 pm
Forum: News & Chat
Topic: blender 2.49 questions
Replies: 6
Views: 3656

So, I need python 2.3 even though I have 2.5? I do think I may have accidentally deleted 2.3, which is why I downloaded 2.5. And the only reason I didn't download the German one is cause I thought it would be written in German ;). So I guess that it really doesn't matter where I download from readin...
by Mr. Famicom
Fri Oct 23, 2009 7:25 pm
Forum: News & Chat
Topic: blender 2.49 questions
Replies: 6
Views: 3656

blender 2.49 questions

Hi, I have a macintosh 10.4 (Tiger), and Python 2.5. I also own Blender 2.45. I recently tried to download blender 2.49b, but it would not even open. I relized this was because the new vesion of blender will only work with osx 10.5 (Lepord), or higher. I noticed there was a version which would work ...