Search found 3 matches

by zinc_chameleon
Wed Aug 06, 2003 2:44 am
Forum: Documentation & Education
Topic: Why my school decieded not to use blender
Replies: 35
Views: 19931

Blender needs to be part of KDE or GNOME

The point with Blender is it needs to align itself with the emerging desktop systems in wide use in the film industry. Once Pixar is all Linux, there's no reason for a open-source 3d graphics program not to be a part of the best GUI. Imagine if Maya came installed with Windows XP; that's the kind of...
by zinc_chameleon
Tue Aug 05, 2003 4:34 am
Forum: Coding Blender
Topic: Installing Blender 2.28 on Mandrake Linux 9.1
Replies: 0
Views: 2116

Installing Blender 2.28 on Mandrake Linux 9.1

You'll get an error message telling you that blender can't locate the file 'libvorbisfile.so.0'. All you have to do is to create a new symbolic link to the vorbis file library: ln -s /usr/lib/libvorbisfile.so.3.0.0 /usr/lib/libvorbisfile.so.0 Hope that helps. Blender's looking real good these days. ...
by zinc_chameleon
Wed Dec 04, 2002 4:46 am
Forum: Coding Blender
Topic: Blender 2.25 crashes on Windows 2000 Server
Replies: 1
Views: 6622

Blender 2.25 crashes on Windows 2000 Server

:( Yes, it's true. Blender 2.25 is really, really crashy on Windows 2000 Server. Yet, that's where it needs to be to use IIS features like intranetworking. I can bring up a nice bug report using Borland Delphi 7,
is anyone interested?

Otherise 2000 Server is quite a steady package.

zinc...