Search found 37 matches

by Bischofftep
Wed Dec 20, 2006 1:48 am
Forum: Coding Blender
Topic: Compiling for RedHat EL 4 on x86_64 - runtime problems
Replies: 3
Views: 2814

Done how...?

Looks like you're building the web plugin, too. This is not supported. Try disabling the building of it. I've had similar difficulties. I looked through the NAN makefile definitions trying to find a "disable web plugin" setting (similar to things like "NAN_GAMEBLENDER" or the like) but couldn't fin...
by Bischofftep
Thu Apr 20, 2006 4:03 pm
Forum: News & Chat
Topic: Blender as Universal Binary?
Replies: 17
Views: 13178

More News

Individual files build fine now. I'll find out pretty quickly if pentium-m is the correct arch - if need be I'll just change it back to i386 for now. Some unofficial testing suggests that pentium-m is in fact correct . I did a build with and without it, and tested it on a reasonably complex model (...
by Bischofftep
Thu Apr 20, 2006 1:55 pm
Forum: News & Chat
Topic: Blender as Universal Binary?
Replies: 17
Views: 13178

Individual files build fine now. I'll find out pretty quickly if pentium-m is the correct arch - if need be I'll just change it back to i386 for now. I'd be curious to know if pentium-m is correct! Please let me know what you find out? The next problem is that I need a bunch of 3rd party libs to bu...
by Bischofftep
Thu Feb 02, 2006 3:13 pm
Forum: Coding Blender
Topic: Problems building Blender on Mac OS X
Replies: 13
Views: 7403

Not an option

Not my fault: Apple's wisdom in distributing XCode 2.2 provides GCC 4.0.1 only, with no options to install GCC3.3.

Still looking into this. Thanks for your help!
by Bischofftep
Wed Feb 01, 2006 8:54 pm
Forum: Coding Blender
Topic: Problems building Blender on Mac OS X
Replies: 13
Views: 7403

Alas...

Alas, gcc_select only works if a previous version of gcc is installed on the computer. It isn't: only 4.0 is. When I tried gcc_select it told me that "gcc version 3.3 not installed." I can't find any build of 3.3.X from Apple, and don't relish compiling gcc without all the Apple-specific extensions,...
by Bischofftep
Wed Feb 01, 2006 6:14 pm
Forum: Coding Blender
Topic: Problems building Blender on Mac OS X
Replies: 13
Views: 7403

Continued Problems

Well, I've hit this problem as well. I'm running Apple's GCC 4.0.0 on a Dual 2.0 G5. I've pulled my own copies (& compiled them) of: OPENEXR JPEG LIBPNG TIFF ZLIB FREETYPE2 That's all I could find to do. I've got all the NAN defines pointing to the new locations. I still get this error! Any ideas wh...
by Bischofftep
Fri Dec 30, 2005 5:15 pm
Forum: Animation
Topic: Apparent Armature Limits Bug?
Replies: 3
Views: 4107

More Info

Well, this seems to be something to do with the use of an IK Solver without a target. Perhaps I'm doing something very wrong.

If it helps, here is the .blend file I'm working on. Any thoughts on how I can improve the rig?

Click Here for the .blend file

Thanks for any help!

-Bischofftep
by Bischofftep
Mon Dec 19, 2005 9:49 pm
Forum: Animation
Topic: Apparent Armature Limits Bug?
Replies: 3
Views: 4107

Apparent Armature Limits Bug?

I've been working on a new armature setup that takes advantage of the range of motion Limits function. I'm seeing a problem that I'm not sure if it's a bug or me doing something wrong. (MacOS X 10.4.3, Blender 2.40rc1) Here is the rest pose of the armature: http://www.ceridwenproductions.com/img/Ble...
by Bischofftep
Mon Dec 19, 2005 6:49 pm
Forum: Testing Builds
Topic: bf blender / OS X - 2.40 RC1 (2005/11/29) RC BUILD
Replies: 16
Views: 17554

New Build?

Heya!

Not knowing when the final 2.4 will be released, and knowing that a good bit of bug squashing has been going on, is there any chance of seeing a revised RC build?

Looking forward to final release but content to help debug until then,

-Bischofftep
by Bischofftep
Mon Dec 19, 2005 6:47 pm
Forum: Testing Builds
Topic: bf blender / OS X - 2.40 RC1 (2005/11/29) RC BUILD
Replies: 16
Views: 17554

New Version?

Heya:

Not sure when the final version of 2.40 is due out, but I know there's been a lot of bugfixes done since this RC was posted. Any chance of getting an updated build?

Many thanks,

-Bish
by Bischofftep
Wed Dec 07, 2005 3:22 am
Forum: Animation
Topic: Parent to Bone gone?
Replies: 1
Views: 2610

Found the Answer

Heya:

Found the problem. I wasn't selecting the BONE to parent to (in pose mode) I was selecting the whole armature (old method?).

Thanks anyway!

-Bish
by Bischofftep
Wed Dec 07, 2005 3:12 am
Forum: Animation
Topic: Parent to Bone gone?
Replies: 1
Views: 2610

Parent to Bone gone?

Hello, all! Working with the über-cool 2.4 RC1, and have found that attempting to parent a mesh to an armature no longer offers the "Parent to Bone" option... which is what I need (since this is a mechanical animation). Am I missing something, or did that go away with the new animation system? Or is...
by Bischofftep
Thu Dec 01, 2005 1:06 am
Forum: Testing Builds
Topic: Blender 2.40 MAC OSX 10.4.3
Replies: 11
Views: 8767

Seems Fine!

I'm running 10.4.3 with the RC1 and have been since alpha 2 without a problem.

Then again, I'm also running an ATI card.
by Bischofftep
Tue Mar 08, 2005 10:09 pm
Forum: Rendering
Topic: 16 bits per channel rendering
Replies: 5
Views: 4127

Woo Hoo!

Go Official Blender, I beg you! Let me at it!

:-)

Seriously, anything that gives us a more professional level of control is highly desirable. Thanks for your work!

-Bischofftep
by Bischofftep
Sat Feb 12, 2005 2:20 am
Forum: Rendering
Topic: 16 bits per channel rendering
Replies: 5
Views: 4127

16 bits per channel rendering

Hello, all! I've been nagging about this for awhile, and since I'm recently returning to Blender to help out with some work I thought I'd bring it up again. I'm doing some video editing that involves highly accurate color correction: namely editing in 16 bits per channel RGB. When dealing with large...