Search found 58 matches

by Mel_Q
Mon Jan 17, 2005 4:54 am
Forum: Rendering
Topic: mac vs pc rendering speed
Replies: 43
Views: 14643

98se athlon 2100xp 256MB (ddr2100) , gf2mx200, time 4:24.5

Win 98se athlon 2100xp 256MB (ddr2100) , gf2mx200, time 4:24.5
by Mel_Q
Wed Jan 05, 2005 5:58 am
Forum: Rendering
Topic: Bumpmap bug in 3.36 + yafray.
Replies: 3
Views: 2873

Hum, if you're talking about 2.36 (3.36 is still not released ;-)), i havent got any troubles with the bump mapping rendered in yafray. There are, possibly, some normal mapping issues, but these may be solved with the latest cvs of Yafray (which I can't get or compile :cry: ). Right now it's (0.0.7...
by Mel_Q
Sun Nov 07, 2004 5:07 am
Forum: Testing Builds
Topic: bf-blender / Windows (2004/11/04)
Replies: 27
Views: 9120

gaibo wrote:All bugs should be tested more than once and logued in the bug tracker with clear how-to reproduce or a .blend file.
Done- the same bug I reported beginning with the 26Oct build has been reported on the tracker:
id# 1745
by Mel_Q
Tue Nov 02, 2004 11:06 pm
Forum: Testing Builds
Topic: bf-blender / Windows (2004/10/29)
Replies: 32
Views: 13434

@ Mel_Q and Actarus: Start Blender, go to rendering setting turn Passepartout on and save your user preferences with ctrl+u. Next time you using Blender it will be always on ;) ?? I'm satisfied with it. I think Actarus may have a valid point, looking at the rather sparse camera edit settings. Even ...
by Mel_Q
Tue Nov 02, 2004 1:20 am
Forum: Testing Builds
Topic: bf-blender / Windows (2004/10/29)
Replies: 32
Views: 13434

I'm sorry Mel_Q, I did fix this a few days ago, but had no chance to commit it yet. I have been having some problems with Blender cvs, and now I'm having problems with yafray cvs, after that is sorted out I will commit as soon as possible. Whew...Thanks. I don't mind waiting for a fix, I was worrie...
by Mel_Q
Mon Nov 01, 2004 2:50 pm
Forum: Testing Builds
Topic: bf-blender / Windows (2004/10/29)
Replies: 32
Views: 13434

I'm still having the texturing problem, which all builds for the last 6 days have had. Hopefully eeshlo will see this, but it until someone can duplicate this problem with the file below I'm looking into other possibilities. I do not have the current Yafray cvs , and on win98se I don't have a consis...
by Mel_Q
Fri Oct 29, 2004 7:28 am
Forum: Testing Builds
Topic: BF-Blender / Linux 64-bit ( 2004-10-17)
Replies: 30
Views: 14813

:drool: :cry:
I guess it's time I upgrade again. Is there a substantial increase in rendering speed going 64 bit? I know there will be some increase, but is it a bigger difference than a 32 bit machine running at the same clock speed?
by Mel_Q
Fri Oct 29, 2004 7:18 am
Forum: Testing Builds
Topic: bf-blender / Windows (2004/10/26) updated
Replies: 32
Views: 14731

Re: yikes!

As soon as I can get something more tangible, I'll report it. Almost there. I'd greatly appreciate if someone could confirm this problem using the .blend file below. First, some screen shots of the texturing problem. http://myweb.cableone.net/rigel/layers1and2.jpg Figure 1 showing layers one and tw...
by Mel_Q
Wed Oct 27, 2004 5:28 pm
Forum: Testing Builds
Topic: bf-blender / Windows (2004/10/26) updated
Replies: 32
Views: 14731

Re: yikes!

I'm getting some texturing errors when using the Yarfay plugin. I'm going to try to duplicate the problem on a simpler blend file, but it's affecting all my texture mapping- uv, flat, orco, .etc... Using the internal renderer seems to be ok, and I havent checked to see if this happens with a Yarfay...
by Mel_Q
Tue Oct 26, 2004 8:35 pm
Forum: Testing Builds
Topic: bf-blender / Windows (2004/10/26) updated
Replies: 32
Views: 14731

yikes!

I'm getting some texturing errors when using the Yarfay plugin. I'm going to try to duplicate the problem on a simpler blend file, but it's affecting all my texture mapping- uv, flat, orco, .etc... Using the internal renderer seems to be ok, and I havent checked to see if this happens with a Yarfay ...
by Mel_Q
Sun Sep 19, 2004 8:26 am
Forum: Testing Builds
Topic: bf-blender / Windows (2004/09/19)
Replies: 27
Views: 7987

Much appreciated. :D
CTRL-Z shouldn't be that much of a bother for most M$ users, but still I expect an 'uh oh' or two from myself. Thanks for giving us the chance to find out.
by Mel_Q
Fri Aug 06, 2004 4:06 pm
Forum: Testing Builds
Topic: bf-blender / Windows (2004/08/02) Pre Release 2
Replies: 27
Views: 12860

Several things, you have to use the photonlight with other lights. Well, you *can* use it on it's own if you really want, but then you only see the caustics. From the commitlog: And finally, the photonlight: probably the most confusing (as more things related to yafray), the photonlight is not a re...
by Mel_Q
Wed Aug 04, 2004 5:12 am
Forum: Testing Builds
Topic: bf-blender / Windows (2004/08/02) Pre Release 2
Replies: 27
Views: 12860

reflection causticsw still won't work for me... *edit: related image can be found at Elysiun . If it's rendering like it's working harder, but you still don't see the reflective caustics, the photon lamp may just be to 'dim' to see. This drove me nuts all day. I thought mine wasn't working or I was...
by Mel_Q
Sat Jul 10, 2004 1:11 pm
Forum: Testing Builds
Topic: bf-blender / Windows (2004/07/09) + Texture Ipo patch
Replies: 44
Views: 13161

Are you talking about the edge around the alpha map being bright or is it not working at all? Alpha 0 is transparent, but any other value between 1..255 comes out wrong, mostly too bright but not always. Some strange color shifting and banding seems to happen also. Here is an example: left one rend...
by Mel_Q
Sat Jul 10, 2004 7:25 am
Forum: Testing Builds
Topic: bf-blender / Windows (2004/07/09) + Texture Ipo patch
Replies: 44
Views: 13161

"Use alpha" for image textures doesn't work correctly. It's the same issue that I posted about the 2004/07/05 release. Are you talking about the edge around the alpha map being bright or is it not working at all? *edit... I can confirm there is a white border when using a .tga file with alpha map, ...