Search found 3 matches

by xaxa
Thu Jan 19, 2006 11:14 am
Forum: Python
Topic: fixing BlenderToCal3D script to work with 2.4
Replies: 60
Views: 49772

LetterRip wrote:no I mean scripts that worked with 2.37a will more easily work with 2.41 than with 2.40.

LetterRip
Cool. Sadly I won't be connecting from a computer I've chances to instal CVS in during this week so I won't be able to use an snapshot to test the script.

I'll wait until 2.41 is released.
by xaxa
Thu Jan 19, 2006 7:24 am
Forum: Python
Topic: fixing BlenderToCal3D script to work with 2.4
Replies: 60
Views: 49772

you mean scripts working with 2.4 won't work in 2.41 ?

@jsgreenawalt: Thanks. I'm going to look that. I'm almost completely ignorant about the Blender's python API so I run the script and see the errors, then I google for the changes in 2.4 and fix as much as I can.
by xaxa
Thu Jan 19, 2006 6:21 am
Forum: Python
Topic: fixing BlenderToCal3D script to work with 2.4
Replies: 60
Views: 49772

fixing BlenderToCal3D script to work with 2.4

Hi, I'm trying to fix the one that comes with blender but I got stuck in a silly error.

I posted the error and the modified code I came up with here:

http://www.gamedev.net/community/forums ... 1&#2441275.

Just in case somebody wants to help.