Search found 12 matches

by _namke
Mon Jul 04, 2011 6:08 pm
Forum: Interface & Tools
Topic: Problem loading old .blend files (from 2.3 or 2.4)
Replies: 1
Views: 744

Solved...

Well, I have solved the problem it seems!

What I have discovered is that the old RVK data does not seem to be loaded until I selected the 'shape key' data. Once I had done that, my file worked as expected.
by _namke
Thu Jun 30, 2011 3:38 pm
Forum: Interface & Tools
Topic: Problem loading old .blend files (from 2.3 or 2.4)
Replies: 1
Views: 744

Problem loading old .blend files (from 2.3 or 2.4)

Hi, I have been searching the forums for help on this but cannot find any references. Apologies if this is covered somewhere - I just can't find it! My problem: I have some old .blend files from the 2.3 version of Blender (I'm just coming back to Blender after a few years away from it!), and they us...
by _namke
Mon Oct 04, 2004 11:12 pm
Forum: Testing Builds
Topic: bf-blender / Windows (2004/10/02) ATI slowdown patch.
Replies: 22
Views: 11284

Actarus wrote:Don't you have slowdowns with file dialogs ?

Am I the only one ?
I have those too! (Sorry) I only did a quick check!!

You are not alone :D
by _namke
Mon Oct 04, 2004 10:50 pm
Forum: Testing Builds
Topic: bf-blender / Windows (2004/10/02) ATI slowdown patch.
Replies: 22
Views: 11284

Ok - menus are good; although it seems a little 'twitchy'... In addition to the comment above about the text being slow at the top-right when rendering, I'd like to add the text when doing a border-select... (B then drag a rectangle out). Actually, the B-select has a nasty lag when just moving the c...
by _namke
Mon Sep 20, 2004 4:06 pm
Forum: Testing Builds
Topic: bf-blender / windows ATI slow ui fix
Replies: 36
Views: 16400

Re: not for me...

Unfortunately, this doesn't fix the 'extreme-slow-menu' problem that I have (using Radeon VE, 2.4GHz P4). My own experiments in this problem area showed that the fault lies in drawing menus to the front buffer... _namke ati cards aren't the only ones with this problem but yeah, you identified the s...
by _namke
Fri Sep 03, 2004 10:31 pm
Forum: Coding Blender
Topic: Removal of 'Front-buffer drawing' - any progress?
Replies: 4
Views: 2270

Re: Removal of 'Front-buffer drawing' - any progress?

actually, only menus are drawn to the front buffer iirc [perhaps menu highlights are too?] All text is drawn to the front buffer - and this is the bottleneck I believe. It's very, very noticeable with: * border select (the select area coordinates are drawn for every mouse move) ; * rendering (rende...
by _namke
Fri Sep 03, 2004 6:21 pm
Forum: Coding Blender
Topic: Removal of 'Front-buffer drawing' - any progress?
Replies: 4
Views: 2270

Removal of 'Front-buffer drawing' - any progress?

Just wondering if anyone is addressing the UI problems us poor ATI-owners have? I did some investigation about 6 months ago, and found that performance is very poor when drawing to the front buffer - which is how all the Blender UI elements are drawn :cry: I did some hacky things with the UI then, a...
by _namke
Wed Jun 30, 2004 3:27 pm
Forum: Testing Builds
Topic: bf-blender / windows ATI slow ui fix
Replies: 36
Views: 16400

not for me...

Unfortunately, this doesn't fix the 'extreme-slow-menu' problem that I have (using Radeon VE, 2.4GHz P4). My own experiments in this problem area showed that the fault lies in drawing menus to the front buffer (I built a version which drew menus into the back buffer then swapped - that was very fast...
by _namke
Wed May 12, 2004 6:51 pm
Forum: News & Chat
Topic: Registry entries for 3D apps (Ati related)
Replies: 27
Views: 9604

I have the same problem with my ATI Rage 128 Pro. All text is very slow. Is there an older driver that works with blender? The ierd thing is that everything works fine if I turn hw acceleration off - but who wants to do that? Trying the oldest driver I can find tonight... The 'Slow Text' problem is...
by _namke
Tue Apr 20, 2004 5:28 pm
Forum: News & Chat
Topic: Registry entries for 3D apps (Ati related)
Replies: 27
Views: 9604

Yeah, I think that the slow-text problem is due to the cheapness of my card (it's a Radeon VE - based on the 7000 chipset). I did experience the gradual-slowdown problem when I tried the 4.3 drivers, so I reverted to 3.6. The slowdown problem seemed to be brought on much more quickly by using the mi...
by _namke
Mon Apr 19, 2004 5:42 pm
Forum: News & Chat
Topic: Registry entries for 3D apps (Ati related)
Replies: 27
Views: 9604

Do you also have the 'slow menu' problem? There appear to be two issues with Radeon cards - one is the gradual slowdown problem being discussed here (which seems to have appeared some time after Catalyst 3.6 drivers), the other is the slow drawing of text on the screen (whether in buttons, tooltips,...
by _namke
Wed Apr 14, 2004 6:44 pm
Forum: News & Chat
Topic: Recommended ATI reg settings for Radeon 9800 users etc
Replies: 28
Views: 13307

... volunteer?

Hi, I'll be happy to volunteer my services to try and squash this bug - It's been a few years since I programmed OpenGL, but I'm sure it'll come back. I suffer from the 'Radeon problems' (I have an old Radeon 7000) of slow menu-drawing (slow text) and gradual slowdown if using recent drivers. At the...