Search found 252 matches

by IoN_PuLse
Thu Sep 16, 2004 4:14 pm
Forum: News & Chat
Topic: Strange banding
Replies: 20
Views: 9480

i would assume its the 3D card or the drivers your using, I don't think the video card has anything to do with this. It's about colors, and processing/display of the colors by Blender's renderer. Guess what actually does the processing of colours for the interface. The video card. (well, through dr...
by IoN_PuLse
Thu Sep 16, 2004 4:12 pm
Forum: Interface & Tools
Topic: export as .mesh
Replies: 5
Views: 2657

Why aren't you asking this on the OGRE forums? OGRE has it's own XML export script, and from that xml you convert it to .mesh with an OGRE tool.
by IoN_PuLse
Wed Aug 25, 2004 5:57 pm
Forum: News & Chat
Topic: ATI Petition for Adequate drivers in GNU/Linux
Replies: 10
Views: 4890

Robust support eh, well I know a few people that were able to produce all sorts of strange problems with a a FireGL board using some simple OpenGL commands (that should have worked) plus they admitted that with the Catalyst driver they had not worked on it for over a year (until Doom3 came out)
by IoN_PuLse
Tue Aug 24, 2004 6:29 pm
Forum: News & Chat
Topic: ATI Petition for Adequate drivers in GNU/Linux
Replies: 10
Views: 4890

Just buy a nvidia card...that'll show em!
by IoN_PuLse
Tue Aug 17, 2004 4:42 pm
Forum: News & Chat
Topic: Issues with GeForce 6800 Cards?
Replies: 10
Views: 4211

Try turning off anti-aliasing in your driver settings, or reset all your driver settings to defaults...
by IoN_PuLse
Sun Aug 15, 2004 8:38 pm
Forum: News & Chat
Topic: hardware info
Replies: 1
Views: 1746

The forums, search them.
by IoN_PuLse
Fri Aug 06, 2004 8:53 pm
Forum: News & Chat
Topic: Congratulations developers!
Replies: 8
Views: 3019

Works fine here, Win2k + Geforce5600. Maybe try upgrading your drivers?
by IoN_PuLse
Sun Aug 01, 2004 6:00 pm
Forum: News & Chat
Topic: Can blender do this :D
Replies: 12
Views: 4321

As for OpenGL, OpenGL has so much new stuff that I see it replaceing basic software rendering but it is something that is not cross platform enough and requires a great happy 200$ Graphics card. I must not be understanding your post, because OpenGL is cross platform (yes even the pixel shader stuff...
by IoN_PuLse
Sat Jul 24, 2004 5:33 pm
Forum: Interface & Tools
Topic: why do we still not have these features?
Replies: 11
Views: 2641

So in other words you want it to copy Maya?
by IoN_PuLse
Fri Jul 23, 2004 7:33 pm
Forum: News & Chat
Topic: HLSL shaders
Replies: 16
Views: 11474

So this is really a comparison of GCC for windows and MSVC?
by IoN_PuLse
Thu Jul 22, 2004 4:37 pm
Forum: News & Chat
Topic: HLSL shaders
Replies: 16
Views: 11474

It really depends on the graphics card. I test with a Radeon 9800XT and a GeForce FXGo5200. The Radeon loves it, it barely misses a step. The FX5200 does get killed. :twisted: The FX5200 just doesn't have the fill rate, the speed is proportional to the size of the object being shaded. There is a BI...
by IoN_PuLse
Sat Jul 10, 2004 5:14 pm
Forum: News & Chat
Topic: which processor is best with Blender?
Replies: 20
Views: 8141

If you're using a build compiled with the INTEL optimizing compiler than no kidding that the INTEL cpu is performing better. Ugh
by IoN_PuLse
Fri Jul 09, 2004 4:41 pm
Forum: Interface & Tools
Topic: Animal Models?
Replies: 2
Views: 3074

You should be posting this at www.elysiun.com's forums, Blender's development Interface & Tools forum doesn't deal with finding models for your projects.
by IoN_PuLse
Wed Jul 07, 2004 4:21 am
Forum: Interface & Tools
Topic: Feature request: Save and shutdown after finished rendering
Replies: 5
Views: 3267

Yeah this is something that would best be done externally.
by IoN_PuLse
Tue Jul 06, 2004 6:55 am
Forum: Interface & Tools
Topic: CRASH!
Replies: 4
Views: 1912

Hi!

Could you post what version of Blender you are running? And your Operating System? And some of your system specifications? (specifically amount of RAM, CPU speed, and video card)

Have you tried searching the forums or google for others experiencing this issue?