Search found 15 matches

by Pol
Sun Jan 25, 2004 12:21 pm
Forum: Testing Builds
Topic: Gentoo ebuild of the blender-bf cvs
Replies: 5
Views: 4842

I'm testing the .ebuild right now and I also have an error. gcc -DHAVE_CONFIG_H -I. -I. -I../../.. -I../../../source/blender/makesdna -I../../../intern/guardedalloc -I../../../source/blender/include -I/usr/include/freetype2 -DWITH_FREETYPE2 -I/usr/include -I/usr/include -march=pentium3 -O3 -pipe -fu...
by Pol
Mon Jan 12, 2004 11:05 pm
Forum: Testing Builds
Topic: Gentoo ebuild of the blender-bf cvs
Replies: 5
Views: 4842

Gentoo ebuild of the blender-bf cvs

Hi there, Today I submitted my first ebuild to bugs.gentoo.org. That ebuild build blender-bf from the cvs. I encourage you to test it and to give me alot of feedback to improve it and like this maybe having it in the portage tree. This is the link: http://bugs.gentoo.org/show_bug.cgi?id=38004 bye -p...
by Pol
Wed Dec 24, 2003 6:58 pm
Forum: News & Chat
Topic: Merry Christmas
Replies: 6
Views: 3159

Merry Christmas

To everyone who read that subject,
I wish you a happy merry christmas :)

Good evening all

-pol-
by Pol
Wed Aug 06, 2003 6:38 pm
Forum: News & Chat
Topic: A couple of simple feature suggestions added
Replies: 8
Views: 4228

I did the http://projects.blender.org/tracker/index.php?func=detail&aid=438&group_id=9&atid=128 thingie. I just wait to have some times to emerge it in the blender tree. Oops ... I should first ask how to write in the cvs :) Great work, Pol! Just join the bf-committers mailing list and send in the ...
by Pol
Wed Aug 06, 2003 11:20 am
Forum: News & Chat
Topic: A couple of simple feature suggestions added
Replies: 8
Views: 4228

I did the http://projects.blender.org/tracker/index.php?func=detail&aid=438&group_id=9&atid=128 thingie. I just wait to have some times to emerge it in the blender tree. Oops ... I should first ask how to write in the cvs :) Cya peeps -pol- create a patch. But also please post the code and updated ...
by Pol
Mon Aug 04, 2003 7:09 pm
Forum: News & Chat
Topic: A couple of simple feature suggestions added
Replies: 8
Views: 4228

I did the

http://projects.blender.org/tracker/ind ... 9&atid=128

thingie.

I just wait to have some times to emerge it in the blender tree.

Oops ... I should first ask how to write in the cvs :)

Cya peeps

-pol-
by Pol
Tue Jul 29, 2003 11:17 pm
Forum: News & Chat
Topic: Siggraph tuesday 29
Replies: 5
Views: 3427

Damn for the logo of alias ... scandalous .... nothing to say ...
by Pol
Fri Jul 18, 2003 10:46 pm
Forum: News & Chat
Topic: Blender and Linux Gentoo
Replies: 0
Views: 1890

Blender and Linux Gentoo

Hi all, Happy user of gentoo since 3 weeks now, I wrote a 'bug' report yesterday about Blender. You can see it here: http://bugs.gentoo.org/show_bug.cgi?id=24719 I just wanted to see Blender 2.27 included in the stable tree. Someone answered me very quickly and told me to go on http://stable.gentoo....
by Pol
Fri Apr 11, 2003 1:53 pm
Forum: News & Chat
Topic: 2.27 - when?
Replies: 14
Views: 6809

Yes I know when.

When it will be done.
by Pol
Mon Dec 30, 2002 6:19 pm
Forum: Coding Blender
Topic: problem when compiling the latest cvs.
Replies: 7
Views: 10324

It looks like something strange is going on in your build; there're a bunch of flags that are repeated... How did you start your build process? Did you just download the CVS tree and hit make, or did you use the automake system beforehand? Also, see what happens when you compile blender using stati...
by Pol
Thu Dec 26, 2002 1:52 pm
Forum: Coding Blender
Topic: problem when compiling the latest cvs.
Replies: 7
Views: 10324

Thanks for the help but I still get problem. [13:47:39][pol@213.177.154.32:/home/pol/blender/source]$ df Filesystem 1k-blocks Used Available Use% Mounted on /dev/hda1 37836272 31106456 4776716 87% / /dev/hda2 28834744 12354956 15015064 46% /mnt/hd/hda2 [13:48:06][pol@213.177.154.32:/home/pol/blender...
by Pol
Mon Dec 23, 2002 9:32 am
Forum: Coding Blender
Topic: problem when compiling the latest cvs.
Replies: 7
Views: 10324

it still does not work. /bin/sh ../libtool --mode=link gcc -g -O2 -o libblender_source.la -rpath /usr/local/lib -L/usr/lib/python2.2/config -L/usr/X11R6/lib -L/usr/X11R6/lib -lpython2.2 creator/libblender_creator.la blender/libblender_blender.la kernel/libblender_kernel.la -lXxf86dga -lGLU -lGL -lSD...
by Pol
Sun Dec 22, 2002 8:57 pm
Forum: Coding Blender
Topic: Slackware 9.0 compile -- not quite there
Replies: 10
Views: 6178

I get the same problem with Slackware 9 ... gcc 3.2.1 too ... dunno what to do ...
by Pol
Sun Dec 22, 2002 7:44 pm
Forum: Coding Blender
Topic: problem when compiling the latest cvs.
Replies: 7
Views: 10324

problem when compiling the latest cvs.

Hello all =) I get some problem (this is the second time I get that error when compiling the cvs) with the cvs look the output here: make[3]: Entering directory `/home/pol/blender/source' /bin/sh ../libtool --mode=link gcc -g -O2 -o libblender_source.la -rpath /usr/local/lib -L/usr/lib/python2.2/con...
by Pol
Sat Nov 30, 2002 3:12 pm
Forum: Python
Topic: How to make an animation linked to a python script?
Replies: 2
Views: 5441

Yop Blutch =)

As said on irc, I cannot help you anymore :'(