Search found 4 matches

by TimLucas
Tue Jun 29, 2004 11:34 am
Forum: Testing Builds
Topic: bf-blender / Windows (2004/06/28) and YafRay Windows
Replies: 39
Views: 18748

TimLucas wrote:I did everything in the first post, but blender still comes up with an error message that it can't find cygwin1.dll.
When I copy all the files in my yafray directory in the blender dir everything works just fine.
by TimLucas
Tue Jun 29, 2004 11:25 am
Forum: Testing Builds
Topic: bf-blender / Windows (2004/06/28) and YafRay Windows
Replies: 39
Views: 18748

I did everything in the first post, but blender still comes up with an error message that it can't find cygwin1.dll.
Are particles now supported in yafray?
by TimLucas
Thu Apr 29, 2004 2:41 pm
Forum: Testing Builds
Topic: particles / tuhopuu update 17/04/2004 - testing help needed!
Replies: 32
Views: 13083

hi, I have made some mods to the bf-blender version I'm working on that aren't in the tuhopuu version yet (I'm getting a patch ready to submit). It's possible the issues are fixed in the new version (see my other post if you're on windows). If you can post a .blend somewhere illustrating the proble...
by TimLucas
Thu Apr 29, 2004 12:46 pm
Forum: Testing Builds
Topic: particles / tuhopuu update 17/04/2004 - testing help needed!
Replies: 32
Views: 13083

Hmm, doesn't seem to work perfect after all,
Particles just pass through the deflector when a gravity mesh is placed behind it, particles also move upward and then suddenly downward for no reason at all, some Zforce on the particles is set, but no Ob or anything :?.