Search found 11 matches

by jgaray
Tue Apr 01, 2008 3:53 am
Forum: News & Chat
Topic: Graphics card compatibility - post your specs here!
Replies: 264
Views: 373707

Operating System: Windows xp Pro 32 SP2 Motherboard: Asus P5N-T Deluxe, SLI Ready CPU: Intel Core 2 Quad 2.4 GHz GPU: 2x Nvidia GeForce 8800GT 512 Mb Memory: 4Gb Blender 2.45 runs fine with the GPUs set to SLI Disabled. Running Blender 2.45 with SLI enabled causes the computer to freeze, requiring r...
by jgaray
Mon Jun 12, 2006 10:58 pm
Forum: Testing Builds
Topic: BF Windows 2006/06/16
Replies: 13
Views: 15478

Hmm.... It's asking for pthreadG2C.dll.

Edit: never mind. I found the dll.
by jgaray
Sat Feb 18, 2006 3:28 am
Forum: News & Chat
Topic: Blender starts fast then slows and hangs.
Replies: 5
Views: 4614

Is that a newer version of the dll? It still makes mine crash. :(
by jgaray
Wed Feb 15, 2006 5:15 pm
Forum: News & Chat
Topic: Blender starts fast then slows and hangs.
Replies: 5
Views: 4614

I've had the same problem (ATI Radeon Xpress 200M) and the driver trick didn't work either. Something that does work is to open the display icon in the control panel, go to the Settings tab, click on advanced, click on the Troubleshoot tab (might be different on other machines), and lower the hardwa...
by jgaray
Mon Aug 29, 2005 7:25 pm
Forum: Testing Builds
Topic: bf-Blender / Windows (2005/08/28) Bullet + Particle patch
Replies: 27
Views: 16876

Works OK on my workstation, but crashes my laptop everytime I select multiple bones in edit mode (Compaq Presario 900, AMD Athlon 1800+, 256 MB RAM, Windows XP Home Edition). Other recent builds give the same result, but the official Blender 2.37a works fine. Edit: I did some searching, and the prob...
by jgaray
Wed Aug 24, 2005 8:18 am
Forum: Testing Builds
Topic: Soc project: fluid / Linux (2005/08/13)
Replies: 22
Views: 20601

I just tried using an obstacle shaped like a cup. Works great! :D
Test:
http://i11.photobucket.com/albums/a157/ ... ssFill.jpg
by jgaray
Thu Jun 30, 2005 11:10 pm
Forum: News & Chat
Topic: SimbiontBlender 0.4
Replies: 10
Views: 6795

Downloaded msvcr71.dll from the web and saved it to the plugins/SimbiontBlender directory. It works now!
by jgaray
Wed Jun 29, 2005 7:19 pm
Forum: News & Chat
Topic: SimbiontBlender 0.4
Replies: 10
Views: 6795

Can't get it to work.
I get a window that says it can't find msvcr71.dll
by jgaray
Sun Jun 26, 2005 6:05 pm
Forum: Animation
Topic: Problem: IPOs for multiple textures on material
Replies: 2
Views: 2763

My apologies for the mis-post.... and thanks! This was driving me nuts! :D
by jgaray
Fri Jun 24, 2005 8:15 pm
Forum: Animation
Topic: Problem: IPOs for multiple textures on material
Replies: 2
Views: 2763

Problem: IPOs for multiple textures on material

I'm working on animating a guy that gradually turns into a fish-like monster, and I need to have IPOs for a texture affecting the color, and also for a separate texture affecting the normal on a single material. When I tried to set it up, I found that the IPOs only work for the first texture chanel ...
by jgaray
Thu Nov 11, 2004 4:24 am
Forum: News & Chat
Topic: Okay who wants to try making these in blender
Replies: 51
Views: 20984

Here's a character I'm currently working on using Blender and Photoshop. She's still at an early stage; I'm working on color and uv mapping, I have yet to go into bump and specularity maps, and I haven't touched lighting yet... but so far, Blender has proven itself to be up to the task. http://www.g...