Search found 4 matches

by ayqazi
Thu May 04, 2006 3:57 pm
Forum: News & Chat
Topic: Blender for level editing ?
Replies: 12
Views: 14835

3d applications like blender (and 3dsmax,...) aren't very suited for doing quake style bsp/csg levels. more and more 3d engines support arbitrary polygon geometry for levels though because bsp/csg isn't needed anymore today (in fact bsp/csg can be quite counterproductive on modern gpus). it's much ...
by ayqazi
Sun Oct 17, 2004 8:22 am
Forum: News & Chat
Topic: Yafray tarball binary
Replies: 1
Views: 1847

Yafray tarball binary

Hi, Not all of us use distros (i.e. not all of us can use .deb files or .rpm files.) It would be useful if someone could post a precompiled yafray plugin in binary form in a tarball that us 'Linux-from-scratch' people could use. I'd compile yafray myself, but it needs GCC 3.3.2 or above, while the b...
by ayqazi
Sat Oct 16, 2004 8:12 pm
Forum: News & Chat
Topic: Blender 2.20 linux
Replies: 4
Views: 2657

I looked for 2.20 linux at http://download.blender.org/release/, but can't find it. You see, I can't even import the .bvh file supplied with the script on 2.25, it gives the same error message with the 'ballerina.bvh' file. So I'm thinking that it only works on 2.20, but I could be wrong. zbgump: I ...
by ayqazi
Thu Oct 14, 2004 2:04 pm
Forum: News & Chat
Topic: Blender 2.20 linux
Replies: 4
Views: 2657

Blender 2.20 linux

Hi, Anyone know where to find blender 2.20 for Linux? The Poser bvh scripts and stuff (http://www.centralsource.com/blender/bvh/) are said to work with Blender 2.20 (according to the site). They don't seem to work with 2.25 and later (or any of the other versions I've got.) Apparently: File "bvh.py"...