Search found 208 matches

by Michel
Tue Jan 10, 2006 4:19 pm
Forum: Coding Blender
Topic: Problems with compiling Orange branch - USE_OPENEXR problems
Replies: 2
Views: 2924

Hi,

you need to remove the config.opts file from your disk. Or rename it. When running Scons again, a new config.opts file will be created and that should contain the new missing variable USE_OPENEXR.
Good luck.

With regards,
Michel
by Michel
Wed Dec 21, 2005 3:42 pm
Forum: Coding Blender
Topic: Including flags in the build command.
Replies: 2
Views: 2398

Hi, You have to update the Sconscript file in blender/source with your extra flag (look at your specific platform setting, there is something like EXTRA_FLAG= []). But then, you need to delete the config.opt file and scons will generate a good one with your extra flags. Erm, the config.opts file is ...
by Michel
Wed May 04, 2005 3:35 pm
Forum: News & Chat
Topic: GCC 4.0.0 Internal Compiler Error
Replies: 3
Views: 3330

Hi,

The problem is in GCC, not in Blender. If you want to submit a bug there, you should ask this question on their site. The url for instructions in located in the error message you posted.

With regards,
Michel
by Michel
Sat Oct 23, 2004 9:49 am
Forum: Coding Blender
Topic: Can Blender's GUI library be reused?
Replies: 3
Views: 3007

Unfortunately not. The UI widgets are integrated fairly tight into the source tree.
The ghost library is mainly meant for window management and a generic layer for event handling.

With regards,
Michel
by Michel
Tue Sep 28, 2004 10:59 am
Forum: Coding Blender
Topic: Problem compiling Blender 2.34 on Fedora 2 using scons
Replies: 9
Views: 4657

Re: Problem compiling Blender 2.34 on Fedora 2 using scons

Last error line: Error 1 scons: building terminated because of errors There is a huge amount of output in the terminal between these lines, i cant read them because it zooms by. Okay, this error is not helpful. Could you please look up a bit? Try to find the last compile or link command SCons tries...
by Michel
Tue Sep 28, 2004 10:53 am
Forum: Coding Blender
Topic: Problem compiling Blender 2.34 on Fedora 2 using scons
Replies: 9
Views: 4657

If it's any consolation, I threw an hour at trying to get/install scons and then use it to build blender from cvs, and I couldn't manage it then. I don't think I was far off getting it to work, but I found I could live without it. What exactly are the problems you get? We're currently doing some ma...
by Michel
Fri Sep 03, 2004 1:36 pm
Forum: News & Chat
Topic: Segmentation fault each time I use a plugin...
Replies: 3
Views: 2716

Re: Segmentation fault each time I use a plugin...

Hi, the warning messages you see are because either PYTHONHOME is not set correctly or (and this is what I think is the case) you don't have Python 2.3. x installed on your system. Note: I assume you try to run a Python script instead of using a Plugin. Both are quite different within Blender. With ...
by Michel
Thu Aug 12, 2004 10:25 pm
Forum: Python
Topic: links to older Blender Python API docs
Replies: 10
Views: 14459

links to older Blender Python API docs

Hi, 7 days after the release, I give you the generated Python API docs. As usual you can find them in the Documentation section (just find the item in the menu on the left). Here's a quick link for the online docs . And here's a quick link for the downloadable .tar.gz package . With regards, Michel
by Michel
Tue Aug 10, 2004 8:34 am
Forum: Testing Builds
Topic: bf-blender 2.34 pre Linux glibc 2.2.5
Replies: 18
Views: 10761

Re: differences between linux version and windows version

why the version for linux not have the blenderplayer? why save runtime it does not work? Hi, this is my fault. I was not aware the build system had to be slightly adapted to automatically include the blenderplayer. :oops: I've been away for a couple of months, but I still tried to build the Blender...
by Michel
Tue Aug 10, 2004 8:29 am
Forum: Testing Builds
Topic: bf-blender 2.34 pre Linux glibc 2.2.5
Replies: 18
Views: 10761

Re: Blender crash, if I use directly yafRay

blender crash with segmentation fault, if I use yafray directly from blender (wihtout using the .xml file) I have downloaded this: http://download.blender.org/release/Blender2.34/blender-2.34-linux-glibc2.2.5-i386.tar.gz and this: http://www.coala.uniovi.es/~jandro/noname/downloads/yafray_0.0.7-1_i...
by Michel
Mon Aug 09, 2004 8:07 am
Forum: Testing Builds
Topic: bf-blender 2.34 pre Linux glibc 2.2.5
Replies: 18
Views: 10761

Apollux wrote:Michael, was there any specific reason why the Linux faq was not included in the 2.34 bundle?
Hi,

yes, the reason why the Linux faq was not included was because I had forgotten about them :o
I will try to remember to include them for the next release.

With regards,
Michel (not Michael :wink: )
by Michel
Mon Aug 09, 2004 8:01 am
Forum: News & Chat
Topic: Blender demo loop
Replies: 13
Views: 6778

I just noticed that the python documentation on b.org needs still to be updated. Eeek, that's something I've forgotten to do: Make new docs and upload them - well tell you where to get them so you can put them online :wink: If I forget to create those, just mention it on irc this evening :) With re...
by Michel
Fri Aug 06, 2004 11:19 am
Forum: Testing Builds
Topic: where can i download the new p4 (ht)optimized binary 2.34
Replies: 3
Views: 2648

Since this forum is meant only for providing testing builds and reporting on those test builds, this thread will be closed. Posting requests on specific builds and discussions can be done in another forum. (Read the forum rules in the Announcement of this forum).

With regards,
Michel
by Michel
Thu Aug 05, 2004 4:00 pm
Forum: Testing Builds
Topic: bf-blender 2.34 pre Linux glibc 2.2.5
Replies: 18
Views: 10761

Re: works mostly

Used the static version which seems to work fine. Yafray plugin did not work and crashed blender, but i guess that is a blender bug. Loading plugins ... YafRay plugin loaded Image allocated Segmentation fault used the new debian packages of yafray. The version of Yafray needs to be 0.0.7 which is t...
by Michel
Tue Aug 03, 2004 11:14 pm
Forum: Testing Builds
Topic: bf-blender 2.34 pre Linux glibc 2.2.5
Replies: 18
Views: 10761

bf-blender 2.34 pre Linux glibc 2.2.5

Hi, finally Linux binaries for blender 2.34 pre testing. Note that the package names are renamed by me, but the directory content of the package actually still refers to 2.33a . So beware not to overwrite any existing blender installation. Please give it a test and report any misfeatures or possitiv...