Search found 108 matches

by bill2reg
Tue Jun 12, 2012 11:10 pm
Forum: Animation
Topic: Changing Between Meshes While Animating
Replies: 2
Views: 1709

If you have three separate objects, each object has its own set of keyframes. Have you tried using shapekeys on the original (eyes open) mesh?
by bill2reg
Mon Jun 04, 2012 8:45 pm
Forum: Rendering
Topic: transparency rendering:cannot be applied
Replies: 3
Views: 1563

Are you rendering after you have set the material's transparency? It won't show up in the 3D view window. Also, are you using Blender render or Cycles render? They are very different. It sounds like you are using Blender render because you said you see transparent in the preview.
by bill2reg
Thu May 31, 2012 4:59 pm
Forum: Animation
Topic: insert keyframe
Replies: 3
Views: 2676

Are you moving the time line slider to a new frame each time? If not you are overwriting existing keyframes for that frame.
by bill2reg
Mon May 28, 2012 7:43 pm
Forum: Rendering
Topic: Help needed with rendering transparency
Replies: 6
Views: 2338

OK, but that option is only available (or required) if you are using Blender render, so when you said Cycles had the same problem, I wasn't sure what was happening. Glad to hear you fixed it.
by bill2reg
Mon May 28, 2012 12:58 pm
Forum: Rendering
Topic: Help needed with rendering transparency
Replies: 6
Views: 2338

If there is only the cylinder, with no background, other objects, lighting, etc. then you may only be seeing the plain default background through the transparent cylinder, so it looks opaque. Try adding an image on a plane behind it, set to emission and see if that shows it as transparent.
by bill2reg
Sun May 27, 2012 10:32 pm
Forum: Interactive 3d
Topic: Bad collision on objects
Replies: 1
Views: 1622

Check to see what you have set for collision bounds for the car.
by bill2reg
Sun May 27, 2012 10:30 pm
Forum: Rendering
Topic: Help needed with rendering transparency
Replies: 6
Views: 2338

Are you rendering in Blender render or Cycles? Also, why are you rendering in the UV/image editor window? Is that what you have set to display your rendered result?
by bill2reg
Wed May 23, 2012 6:13 pm
Forum: Interface & Tools
Topic: Annoyances with 2.63
Replies: 12
Views: 2876

Some other possibilities could be if you have a scene with a large number of vertices, if you're using solid or rendered display mode (Cycles) as these can cause slow response.
by bill2reg
Tue May 22, 2012 12:19 am
Forum: Interface & Tools
Topic: Annoyances with 2.63
Replies: 12
Views: 2876

You said you're using Windows 7 but what about your system hardware? What CPU, RAM, etc.?
by bill2reg
Sun May 20, 2012 11:44 am
Forum: Interactive 3d
Topic: ocean simulator in game engine
Replies: 4
Views: 5840

Did you try baking the ocean simulator?
by bill2reg
Sun May 20, 2012 11:35 am
Forum: Interface & Tools
Topic: Big Unwrap / UV Map Issue
Replies: 1
Views: 1797

You probably scaled the cube in object mode, so you should apply the scale changes. in Object mode press "Control A" which brings up the "Apply" menu, then select "Scale". You will see your cube unwrapped the way you want.
by bill2reg
Thu May 17, 2012 2:59 am
Forum: Animation
Topic: My animator is not producing clear video?
Replies: 4
Views: 3152

What player are you using to play the rendered animation, and what format and codec and container?
by bill2reg
Wed May 16, 2012 4:45 pm
Forum: Rendering
Topic: UV mapping holes (HELP!)
Replies: 3
Views: 1490

I am assuming that you are using Cycles rendering since you mention nodes and shaders. I'm not sure if you want silver why are you using UV images? Just set shader to 'Glossy' and use white color, and roughness to near zero. You can also use a mix shader of 'Glossy' and 'Diffuse' to better control c...
by bill2reg
Tue May 15, 2012 10:20 pm
Forum: Interactive 3d
Topic: Can't save blender game in 2.63
Replies: 1
Views: 2438

Can't save blender game in 2.63

Using 2.63, I have enabled the "Save as Game Engine Runtime" add-on in user preferences, but it simply doesn't appear on the "File" menu as an option. Just the usual "Save" and "Save As", etc. Is this not supported in 2.63?
by bill2reg
Mon May 14, 2012 6:19 pm
Forum: Rendering
Topic: UV mapping holes (HELP!)
Replies: 3
Views: 1490

What do you have for a light source? If you have made the silver material "glossy", it will only reflect what light is available, so if you have no lighting, you will see only black reflected.