Search found 34 matches

by raphael
Mon Mar 14, 2005 12:44 pm
Forum: Testing Builds
Topic: Syntax Highlighting (2005/02/28) [Closed] Added to t3
Replies: 22
Views: 9576

Hello, I'been playing with this built during 2 hours, making a large scene...and... impossible to reproduce the bug. No more warnings in my xterm. I thaught it fixed itself, like in the Brazil movie ... no need to call "Central services". But finaly, the bug is still here : the warnings appear each ...
by raphael
Thu Mar 10, 2005 11:00 am
Forum: Testing Builds
Topic: Syntax Highlighting (2005/02/28) [Closed] Added to t3
Replies: 22
Views: 9576

sorry, i forgot to mention something. I have some warnings in the xterm:

....
Memoryblock free: attempt to free NULL pointer
Memoryblock free: attempt to free NULL pointer
....

perhaps it will help you.
by raphael
Thu Mar 10, 2005 10:45 am
Forum: Testing Builds
Topic: Syntax Highlighting (2005/02/28) [Closed] Added to t3
Replies: 22
Views: 9576

Hello, At first i have to apologize for my pour english... this do not help you to solve this problem ;) But you were right : i downloaded the "Daily CVS Checkout" yesterday, i applyed your lastest patch to it and the build is ok, it seams to work fine now. i have some 3d work to do theese days and ...
by raphael
Wed Mar 09, 2005 1:42 pm
Forum: Testing Builds
Topic: Syntax Highlighting (2005/02/28) [Closed] Added to t3
Replies: 22
Views: 9576

Hello,

I applied the new patch and I can now save the user defalut file and open it.

But if i 'm trying to apply the your new colours syntax highlighting , i still have a segfault.

(i'm using a Slackware 10.0)

raphael
by raphael
Fri Mar 04, 2005 10:18 am
Forum: Testing Builds
Topic: Syntax Highlighting (2005/02/28) [Closed] Added to t3
Replies: 22
Views: 9576

Hello,

thanks a lot for this patch. ;)
I applyed it to the bf sources and compiled blender, ok.. but if i change the theme and save it as user default, i have a segfault on sartup.
by raphael
Fri Oct 01, 2004 1:25 pm
Forum: Documentation & Education
Topic: error in python api doc
Replies: 1
Views: 1495

error in python api doc

Hello, there is an error in the api documentation: Module Curve / Class curve / getControlPoint(numcurve, numpoint) this ... """ Returns: depends upon the curve's type. * type bezier : a list of three coordinates * type nurbs : a list of nine coordinates. """ should be: """ Returns: depends upon the...
by raphael
Tue Sep 28, 2004 9:52 am
Forum: Testing Builds
Topic: LINUX bf-blender - 2004/09/27
Replies: 8
Views: 4910

linux Builds

Hello ebrain,

Thanks a lot you for your Linux builds too !
All the new features seams to be here but there are a lot of segfaults...don't know why ...
by raphael
Wed Apr 28, 2004 11:01 am
Forum: Testing Builds
Topic: bf-blender linux-glibc2.2.5-Python 2.3 (20040427)
Replies: 9
Views: 4986

hoho.. i don't find the rendering submodule... s=Blender.Scene.Get("Scene") print dir(s) ['copy', 'currentFrame', 'endFrame', 'frameSettings', 'getBackbufdir', 'getChildren', 'getCurrentCamera', 'getName', 'getRenderdir', 'getRenderingContext', 'getWinSize', 'link', 'makeCurrent', 'name', 'setCurren...
by raphael
Wed Apr 28, 2004 10:52 am
Forum: Testing Builds
Topic: bf-blender linux-glibc2.2.5-Python 2.3 (20040427)
Replies: 9
Views: 4986

Congratulation ! You defeat the ugly bug !
No more SegFault on startup and everything seams to work.

I'm going to make some tests with the new API. The "Noise" module is very interesting, as the improvments made in the Scene module, and,....

wow, lot of new stuff to test !


great work :)
by raphael
Fri Apr 23, 2004 9:50 am
Forum: Testing Builds
Topic: bf-blender Linux-glibc2.2.5-python2.3 (20040421)
Replies: 14
Views: 7294

Hello, Here's my gdb-results.txt (no debugging symbols found)...Using host libthread_db library "/lib/i686/libthread_db.so.1". PYTHON INFO: Found python2.3 executable EXECUTABLE: /usr/bin/python VERSION: 2.3.3 (#2, Feb 17 2004, 11:45:40) [GCC 3.3.2 (Mandrake Linux 10.0 3.3.2-6mdk)] PATH: ['', '/usr/...
by raphael
Thu Apr 22, 2004 9:53 am
Forum: Testing Builds
Topic: bf-blender Linux-glibc2.2.5-python2.3 (20040413)
Replies: 20
Views: 9950

Hello,

This built works fine on my system.

( Mandrake 10, Gforce, AMD Proc)
by raphael
Thu Apr 22, 2004 9:50 am
Forum: Testing Builds
Topic: bf-blender Linux-glibc2.2.5-python2.3 (20040421)
Replies: 14
Views: 7294

Hello Michel,
i still have a Seg Fault on startup.
(Mandrake 10, Gforce with Nvidia drivers, AMD proc.)
by raphael
Mon Apr 19, 2004 11:56 am
Forum: Testing Builds
Topic: bf-blender Linux-glibc2.2.5-python2.3 (20040413)
Replies: 20
Views: 9950

Hello JesterKIng,

As i asked Michel in the beginning of the thread, what is the matter i have py 2.2 or 2.3 on my system ? Blender do not need python to run ?
by raphael
Fri Apr 16, 2004 6:35 pm
Forum: Testing Builds
Topic: bf-blender Linux-glibc2.2.5-python2.3 (20040413)
Replies: 20
Views: 9950

Hello MIchel, Iv'e tried to run blender with xxgdb under MDK 10.0, and here's the output message: run (no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debuggin...
by raphael
Fri Apr 16, 2004 5:49 pm
Forum: Testing Builds
Topic: bf-blender Linux-glibc2.2.5-python2.3 (20040413)
Replies: 20
Views: 9950

Hello, The same as OTO for me .. "Mandrake 10 Comunity ships with Python 2.3.3 And you're wright the seg fault is at start up " And, on my Slakware 9.0 , Blender "seg fault" at start up to. ( i have Python 2.2 on this system). But there's something i don't understand... Blender should start even if ...