Search found 187 matches

by JA-forreal
Tue Jan 06, 2004 12:15 am
Forum: Testing Builds
Topic: bf-blender / Windows (2004/01/04)
Replies: 9
Views: 8630

"Don't Deform the chilren, just delay them", wise sayings. And oh so smokin' cool. WhoaaaaaaaYeah!!!!!!!
by JA-forreal
Tue Jan 06, 2004 12:03 am
Forum: Testing Builds
Topic: bf-blender / Windows (2004/01/04)
Replies: 9
Views: 8630

Maybe it's just me, but the Armature setup and Subsurfs seem to update, uh, faster?
by JA-forreal
Mon Jan 05, 2004 11:31 pm
Forum: Testing Builds
Topic: bf-blender / windows (2004/01/05)
Replies: 22
Views: 15298

I'm still getting, 'yafray' is not recognized as an internal or external command, operable program or batch file. Could not execute yafray. Is it in path?" Yes it is in PATH -;g:\yafray\yafray.exe - I thought that we could now run Yafray form any drive or dir of our choosing. Do I have to go back to...
by JA-forreal
Mon Jan 05, 2004 8:32 pm
Forum: Testing Builds
Topic: bf-blender / windows (2004/01/05)
Replies: 22
Views: 15298

Blender can't find the Yafray Path. The Extractor script finds the Yafray Path. Am I setting up the Yafray path right for the New Blender/Yafray render setup correctly? I followed the steps that you mentioned.
by JA-forreal
Tue Dec 30, 2003 9:17 am
Forum: News & Chat
Topic: And now: Area lights!
Replies: 29
Views: 13147

great! when can we expect global illumination and hdri map support? ;) tomorrow, with fluid dynamics the day after, cranium jacks next week and global human network the week after. Martin Hehehe. The new rendering tools are great Ton! At the rate that Blender is moving feature wise we may get so bu...
by JA-forreal
Mon Dec 22, 2003 9:52 am
Forum: News & Chat
Topic: My First Blender Software Problem
Replies: 15
Views: 5509

I installed Blender 2.28c. It handles the files normally without this file strangeness in my machine. This problem on my machine and the other computers running Windows 2000 or xp seems to show up in Blender versions 2.30 and beyond.
by JA-forreal
Sun Dec 21, 2003 12:36 am
Forum: News & Chat
Topic: My First Blender Software Problem
Replies: 15
Views: 5509

I loaded Blender 2.31a on someone else’s machine running XP. I get the same problem. It has a totally different XP NT system with a FAT32 setup. The machine doesn't have any of the utilities that I have on my NTFS win 2000 system. I can run any older versions of Blender like 2.25 without this file p...
by JA-forreal
Sat Dec 20, 2003 9:08 pm
Forum: News & Chat
Topic: My First Blender Software Problem
Replies: 15
Views: 5509

Hi, I have the same problem but on WindowsXP: I work around at this by renaming the file in the save dialog, then if I CTRL-W or F2 again Blender shows me the correct name. I saw the problem only if I open a file by double-clicking on a icon. If I first fire up Blender, then open a file with F1 and...
by JA-forreal
Sat Dec 20, 2003 1:57 am
Forum: News & Chat
Topic: My First Blender Software Problem
Replies: 15
Views: 5509

Hello (I use Linux) It looks more like a Windows problem, it looks like the files are saved in DOS format ( 8 characters only), check the system settings maybe Bye So OTO are you saying that Linux doesn't let software alter your core system settings and leave you with a mess like the one that I'm d...
by JA-forreal
Fri Dec 19, 2003 11:46 pm
Forum: News & Chat
Topic: My First Blender Software Problem
Replies: 15
Views: 5509

AhHa! I found a link for Windows XP that may help me out. But I have to decode it's meaning first. -

http://www.microsoft.com/technet/treevi ... l_rbrx.asp

It looks like my problem in any case. Agrhhhhhhhh!
by JA-forreal
Fri Dec 19, 2003 11:14 pm
Forum: News & Chat
Topic: My First Blender Software Problem
Replies: 15
Views: 5509

Hello until a windows guru answer you, here's my idea (I use Linux) It looks more like a Windows problem, it looks like the files are saved in DOS format ( 8 characters only), check the system settings maybe Bye Almost there buddy. I will make the switch in 2004! For Blender anyway. My other softwa...
by JA-forreal
Fri Dec 19, 2003 8:42 pm
Forum: News & Chat
Topic: My First Blender Software Problem
Replies: 15
Views: 5509

My First Blender Software Problem

I have been using Blender for a while. Blender has always seemed to stay clear of any of my Windows 2000 system wide problems. But since I installed Blender 2.30 I have had a problem with the way Blender saves files. I don't know what method Blender uses to handle the way it saves files under Window...
by JA-forreal
Sat Nov 15, 2003 4:54 am
Forum: Interface & Tools
Topic: P Separate Tools
Replies: 0
Views: 1685

P Separate Tools

As many Blender users do I make use of the "P" key to separate selected mesh parts. I separate most of my complex models into parts and uv map them each and join them all back together. I believe this is common practice for uv mapping in 3d apps like Max and Lightwave. This organized setup for uv ma...
by JA-forreal
Tue Nov 04, 2003 9:45 am
Forum: News & Chat
Topic: Which Version Do You Use The Most?
Replies: 10
Views: 3007

In using 2.30 I have had to get the old Hotkey list and look up quick keys for commands that I am having trouble finding in the new interface. One hotkey that I never used while editing uv maps is Alt-H/reveal as the button was formerly visible in uv face mode. I'm a heavy hotkey user when it comes ...
by JA-forreal
Tue Nov 04, 2003 8:27 am
Forum: News & Chat
Topic: Which Version Do You Use The Most?
Replies: 10
Views: 3007

theeth wrote:I use the current CVS version + the code that I haven't commited yet.

:P

Martin
He loves to live on the edge. Hehehe.