Search found 254 matches

by kidb
Wed Jul 19, 2006 8:27 am
Forum: Testing Builds
Topic: Best way to get an 2.42 AMD64 linux build?
Replies: 11
Views: 10169

intern/ghost/intern/GHOST_SystemX11.h:40:20: error: GL/glx.h: No such file or directory http://packages.ubuntu.com/cgi-bin/search_contents.pl?word=glx.h&searchmode=searchfiles&case=insensitivhttp://packages.ubuntu.com/cgi-bin/search_contents.pl?word=glx.h&searchmode=searchfiles&case=insensitive&ver...
by kidb
Wed Jul 19, 2006 12:49 am
Forum: Testing Builds
Topic: Best way to get an 2.42 AMD64 linux build?
Replies: 11
Views: 10169

intern/SoundSystem/openal/SND_OpenALDevice.cpp:46:19: error: AL/al.h: No such file or directory apt-get install apt-file apt-file search al.h apt-get install "found package" on Debian. For other Distributions search for the development package which contains al.h. Something like OpenAL-dev. Or comp...
by kidb
Tue Jul 18, 2006 9:09 pm
Forum: Testing Builds
Topic: Best way to get an 2.42 AMD64 linux build?
Replies: 11
Views: 10169

BIGtrouble77 wrote:Thanks, I actually found that link.
tar -xzf blender-2.42.tar.gz
cd blender2.42
scons
by kidb
Tue Jul 18, 2006 8:26 pm
Forum: Coding Blender
Topic: Compiling in Debian
Replies: 9
Views: 6879

Re: Compiling in Debian

I thought I had satisfied all of the blender dependencies by apt-get'ing the required packages apt-get build-dep blender should install the dev-packages. If an error like :"extern/bFTGL/include/FTFont.h:4:22: error: ft2build.h: No such file or directory " occurs do a: apt-file search ft2build.h whi...
by kidb
Wed Jul 12, 2006 2:52 pm
Forum: Coding Blender
Topic: FTGLTextureFont.cpp compilation problem
Replies: 8
Views: 5145

pitat450 wrote: extern/bFTGL/include/FTGL.h:45:32: error: GL/glu.h: No such file or
mesa-libGLU-devel is missing
by kidb
Wed Jul 12, 2006 12:59 pm
Forum: Coding Blender
Topic: FTGLTextureFont.cpp compilation problem
Replies: 8
Views: 5145

pitat450 wrote:i have fedora core 5
http://rpmseek.com/rpm-pl/freetype-deve ... PN:0:0:0:0
by kidb
Wed Jul 12, 2006 7:24 am
Forum: Coding Blender
Topic: FTGLTextureFont.cpp compilation problem
Replies: 8
Views: 5145

Re: FTGLTextureFont.cpp compilation problem

i downloaded all the required dependencies (at least i think) but i am getting this error: Compiling ==> 'FTGLTextureFont.cpp' In file included from extern/bFTGL/include/FTGLTextureFont.h:4, from extern/bFTGL/src/FTGLTextureFont.cpp:3: extern/bFTGL/include/FTFont.h:4:22: error: ft2build.h: No such ...
by kidb
Tue Jul 04, 2006 2:13 pm
Forum: Testing Builds
Topic: [Update Sculptmode Windows] 20060708
Replies: 11
Views: 13280

grzybu wrote:Are this patches available for download? I want to build this on my linux box but I don't see this in CVS.
Instructions:

http://www.blender.org/forum/viewtopic.php?t=9033
by kidb
Tue Jun 27, 2006 11:28 am
Forum: Testing Builds
Topic: BF Windows 2006/06/16
Replies: 13
Views: 14892

LayBack wrote:I am just a dumb blender user, no developper
Sorry, me too.
by kidb
Tue Jun 20, 2006 9:00 am
Forum: Coding Blender
Topic: Compiling Blender (Ubuntu 64bit, optimizing help)
Replies: 8
Views: 4548

Lafie wrote:the files do exist in /usr/include/freetype2/freetype

Code: Select all

${BF_FREETYPE}/include/freetype2'
by kidb
Tue Jun 20, 2006 8:21 am
Forum: Coding Blender
Topic: Compiling Blender (Ubuntu 64bit, optimizing help)
Replies: 8
Views: 4548

/* "<prefix>/include/freetype2" must be in your current inclusion path */ #include <freetype/config/ftheader.h> It looks like the comment is the problem and /usr/include/freetype2 is not in the current inclusion path. How can I fix this? Also, the next file ft2build.h includes; freetype/ttnameid.h ...
by kidb
Sat Jun 17, 2006 4:05 pm
Forum: Testing Builds
Topic: BF Windows 2006/06/16
Replies: 13
Views: 14892

Re: Multithreading

But with threads enabled it used only TWO CPUs, not four as expected (at least by me). "4 threaded rendering achieved by setting maxthreads=4 in source/blender/render/intern/source/pipeline.c http://bebop.cns.ualberta.ca/~cwant/multi-render.html LetterRip" http://www.blender.org/forum/viewtopic.php...
by kidb
Wed May 31, 2006 7:26 pm
Forum: Documentation & Education
Topic: Hola!!
Replies: 3
Views: 3154

Re: Hola!!

Fernandox wrote:well when i open blender allthe button panels look kind of blured! shall I get used?
Turn off AA settings. If you got an ATI Card, there are solutions on the blenderartists forum.
http://blenderartists.org/forum/
by kidb
Mon May 29, 2006 4:21 pm
Forum: News & Chat
Topic: Graphics card compatibility - post your specs here!
Replies: 264
Views: 350756

When sli is being used blender get's all kinds of weird artifacts, This is your AA settings. with a strange line going across the screen when you move the cursor and gets bigger when you move an object. You can switch this line off in your SLI settings. It shows, that SLI is working and "distributi...
by kidb
Wed May 10, 2006 9:41 pm
Forum: Foundation and Websites
Topic: Blender.org homepage - Display problem
Replies: 5
Views: 7691

SirDude wrote:can you post a screen shot and or email me a copy?

mein at cs . umn . edu
http://blendertestbuilds.de/error/