Search found 31 matches

by shadowdragon
Thu Aug 05, 2004 5:35 pm
Forum: News & Chat
Topic: Splash screen gallery
Replies: 11
Views: 5108

I like the idea. Thou it'd also be cool to have a gallery for all submitted splash screens. Except that there'd be a insane amount of images after a while.
by shadowdragon
Tue Aug 03, 2004 4:40 am
Forum: News & Chat
Topic: Blender Splash needed!
Replies: 36
Views: 17071

Here's another one.
Image
by shadowdragon
Mon Aug 02, 2004 8:25 pm
Forum: News & Chat
Topic: Blender Splash needed!
Replies: 36
Views: 17071

Here's another one.
Image
by shadowdragon
Mon Aug 02, 2004 7:35 am
Forum: News & Chat
Topic: Blender Splash needed!
Replies: 36
Views: 17071

Just a quicky I put together.
Image
by shadowdragon
Sun Jul 11, 2004 6:16 pm
Forum: Interface & Tools
Topic: How to delete an unlinked texture?
Replies: 10
Views: 3045

I agree with Ideasman. There should be a way to permanently delete a material in one click.
by shadowdragon
Sun Jul 11, 2004 6:14 pm
Forum: News & Chat
Topic: porblem: import/export menu is empty
Replies: 5
Views: 1885

As far as I know, changing the path dosn't work. I to tried trashing everything, and redownloading. So there must be some file that blender saves in a different location with your prefs. But I have no idea where this might be.
by shadowdragon
Sat Jul 10, 2004 5:22 pm
Forum: News & Chat
Topic: porblem: import/export menu is empty
Replies: 5
Views: 1885

This happened to me to. The scripts showed up at first. But now they won't show up. The only script that shows up now, is the torque exporter.
by shadowdragon
Fri Jul 09, 2004 6:47 pm
Forum: Testing Builds
Topic: Tuhopuu / Now with RENDERMAN, OSX Softbodies Build
Replies: 9
Views: 4636

dyld: ./blender can't open library: /usr/local/lib/libjpeg.62.dylib (No such file or directory, errno = 2)
Trace/BPT trap

Sorry I didn't post it before. So it looks like I'm missing a library in /usr/local/lib Not in /sw. Because it's there.
by shadowdragon
Fri Jul 09, 2004 2:47 am
Forum: Testing Builds
Topic: Tuhopuu / Now with RENDERMAN, OSX Softbodies Build
Replies: 9
Views: 4636

Doesn't fix the problem. I already had libjpeg. But did not have libpng. So I got it, but no go.
by shadowdragon
Thu Jul 08, 2004 4:25 am
Forum: Testing Builds
Topic: Tuhopuu / Now with RENDERMAN, OSX Softbodies Build
Replies: 9
Views: 4636

Won't run on my g4 imac. This happened with some other builds, but I don't remember how to fix it. Could someone point me in the right direction?
by shadowdragon
Thu Jul 08, 2004 4:24 am
Forum: Interface & Tools
Topic: Feature request: Repeating textures in UV editor.
Replies: 5
Views: 3555

Yea I never work with the CVS builds. Havn't ever really tried em, and not sure if they run on osx anyway.
by shadowdragon
Mon Jun 28, 2004 11:00 pm
Forum: Interface & Tools
Topic: Feature request: Repeating textures in UV editor.
Replies: 5
Views: 3555

Feature request: Repeating textures in UV editor.

It's would be a great addition to be able to set a image to repeat in the uv editor. Just like you can with image textures. So you could set both X and Y repeat values.
by shadowdragon
Sat Jun 05, 2004 8:02 pm
Forum: Testing Builds
Topic: Request: Creases and LSCM UVMapping combined Tuhopuu
Replies: 4
Views: 2360

What about OSX :lol:
by shadowdragon
Fri May 21, 2004 1:17 am
Forum: Testing Builds
Topic: Tuhopuu2 / OSX (2004/05/23) UV LSCM unwrap
Replies: 62
Views: 18441

It won't launch for me :( I'm on 10.3
by shadowdragon
Sat May 15, 2004 4:58 am
Forum: News & Chat
Topic: New working Blender to SWF Exporter (Beta)
Replies: 19
Views: 11734

Awesome dude. Except.......... there's a problem, it dosn't export a file anywhere :| Appears to work perfectly except for that. I'm on 2.33a btw.