Search found 77 matches

by lusque
Sun Aug 07, 2005 2:44 pm
Forum: News & Chat
Topic: Blender loading error.
Replies: 2
Views: 2197

Hi, it is not an error, is a warning. Blender has a built-in python interpreter (version 2.3) and some built-in modules (also for 2.3). Some scripts may require additional modules only found in a complete python installation (also version 2.3). So Blender it's only warning you in advance that some s...
by lusque
Wed Jun 08, 2005 8:19 pm
Forum: Rendering
Topic: 2.37 ortho camera bug?
Replies: 9
Views: 5177

WOW :shock: Ton is very fast indeed.

I submitted the bug at 11:32
Ton hunted the bug (and other two he found in the same area of code)
and at 14:47 the three bugs were fixed

I'm amazed :shock:, and happy to be a Blender User :D
by lusque
Wed Jun 08, 2005 1:38 pm
Forum: Rendering
Topic: 2.37 ortho camera bug?
Replies: 9
Views: 5177

Thank you bullx and Alvaro for confirming the bug.
I've just posted in the bugtracker

YAY my first bugtracker entry :D

by the way: wonderful plane :shock:
by lusque
Tue Jun 07, 2005 4:33 pm
Forum: Rendering
Topic: 2.37 ortho camera bug?
Replies: 9
Views: 5177

My provider has problems sorry, here I can download without problem. So here's a quick tutorial: -start with the standard scene -duplicate the cube and place it in such a way it intersects the firs cube -select the lamp and enable "ray shadow" in the lamp buttons(F5_KEY) -select the camera and enabl...
by lusque
Mon Jun 06, 2005 9:32 pm
Forum: Rendering
Topic: 2.37 ortho camera bug?
Replies: 9
Views: 5177

Here it is: right-click "Save Link Target As" http://lusque.altervista.org/OrthoCameraBug.zip press F12, there is a thin black line where the cubes intersect. Try with a perspective camera and the line goes away. * hint hint * I remember a similar bug when the raytracer was first introduced into Ble...
by lusque
Mon Jun 06, 2005 5:07 pm
Forum: Rendering
Topic: 2.37 ortho camera bug?
Replies: 9
Views: 5177

2.37 ortho camera bug?

When rendering with an ortho camera and a ray-shadow lamp 2 intersecting objects, a black line appears on the intersecting edges of the objects.

Tested on a WinXP SP1, AMD AthlonXP 1600+, GeForce3 Ti200

If this is a bug, can someone post in the bugtracker? I don't know how to do it :oops:
by lusque
Mon May 23, 2005 3:30 pm
Forum: Interactive 3d
Topic: Tokamak-Blender 3D
Replies: 5
Views: 2369

I don't think so, since tokamak is under a free-as-in-beer but not free-as-in-speech license (like GPL or similar) :(
by lusque
Sat May 21, 2005 2:29 pm
Forum: Rendering
Topic: Orthographic rendering ?
Replies: 2
Views: 1889

Yes, it's possible. :D

- select the camera in the 3D view
- press F9
- click the "Ortho" button

Anyway, question like these are better posted on Elisyun forums, just click "User Forums" on the left menu
by lusque
Sat May 21, 2005 11:52 am
Forum: Testing Builds
Topic: bf-blender / Windows (2005/05/20)
Replies: 35
Views: 16799

Soft Body does not detect collision with an armature-deformed mesh.

Is it a bug or a feature planned for a future release?
Do I have to submit to the bugtracker?

Anyway follow this link for a blend file and a screenshot:
http://lusque.altervista.org/blender_po ... _Body.html
by lusque
Thu Apr 14, 2005 10:22 pm
Forum: Testing Builds
Topic: bf-blender / Windows (2005/04/13)
Replies: 45
Views: 18736

gabio wrote:does anyone else got this problem of empty zip, missing header?
Yep, me too, WinRar tells me is a broken archive (it misses something) :?
by lusque
Tue Apr 05, 2005 6:34 pm
Forum: Testing Builds
Topic: bf-blender / Windows (2005/04/04)
Replies: 66
Views: 30557

I think I found another bug. I made a flag (awesome softbodies :twisted: ), it is a quad mesh subsurfed at level 1 (Catmull-Clark). When rendering it becomes a triangle mesh (if you don't see the image copy and paste the link in a new browser window): http://lusque.altervista.org/blender_softbody/SO...
by lusque
Tue Apr 05, 2005 11:50 am
Forum: Testing Builds
Topic: bf-blender / Windows (2005/04/04)
Replies: 66
Views: 30557

Found a bug with Simple SubDiv level 2 and above An image describing the problem: http://lusque.altervista.org/blender_softbody/simple_subdiv_lvl2_bug.png http://lusque.altervista.org/blender_softbody/simple_subdiv_lvl2_bug.png here is a blendfile (right-click and "save link target as"): http://lusq...
by lusque
Mon Apr 04, 2005 6:25 pm
Forum: Testing Builds
Topic: bf-blender / Windows (2005/04/02)
Replies: 15
Views: 10085

Wonderful build :D , thanks Gabio and all developers :D :!: :D :!: I tried the Softbody stuff, WOW :shock: , however there is a problem with edge springs: usually it doesn't get activated at firs try, I need to play with it a little before it works. Try this file, I tried to do a yello-octagon but i...
by lusque
Fri Mar 25, 2005 3:49 pm
Forum: Testing Builds
Topic: bf-blender / Windows (2005/03/23)
Replies: 79
Views: 27704

If possible a Additional Universal Manipulator all in one(Transform Widgets R,S,G) like in SILO 3D Application.. I never worked with SILO but I did a quick mockup in PS to see what it could look like: http://lusque.altervista.org/blender_gizmo/SCAIO_gizmo.png Also I found a bug in the way the gizmo...
by lusque
Thu Dec 09, 2004 9:52 pm
Forum: Testing Builds
Topic: bf-blender / Official Windows 2.36 RC2 available
Replies: 30
Views: 17975

I've been checking on normal maps from all kinds of resources, and unfortunately no clear standard exists. The only convention seems to be to have Red for X, Green for Y and Blue for Z. Well, I'll try to be less lazy and do my photoshopping then :). Anyway I suggest to put a clear explanation of th...