Search found 94 matches

by osxrules
Fri Jun 11, 2004 1:00 am
Forum: Rendering
Topic: Yafray seg fault under Panther may be Blender bug
Replies: 0
Views: 991

Yafray seg fault under Panther may be Blender bug

I've managed to download a tested yafray XML file and rendered it under Panther using Yafray. This leads me to believe that it is the Blender default XML output that's at fault. The only difference I can see in the scenes is that in one, the list of args that looks like: <f a="256" b="225" c="288" /...
by osxrules
Mon Jun 07, 2004 8:45 pm
Forum: Rendering
Topic: Yafray / Mac OS X 'Panther': Segfault Error
Replies: 2
Views: 2704

I'm getting the same thing. I posted about YafRay showing a black screen but first I hadn't installed it. Then it was because I hadn't set up the export directory. But now it's a segmentation fault. I'm on Panther too - I've tried the version from the developer site and it does the same. I'm not sur...
by osxrules
Sun Jun 06, 2004 11:15 pm
Forum: Rendering
Topic: Yaf-ray black screen?
Replies: 3
Views: 1469

Yeah, I realised that I needed to install it when I couldn't find it on my hard drive so I downloaded it and installed it. But it now shows a clock when I click render and the black screen still comes up. The installer installs the yafray binary in /usr/local/bin by default and I know some apps look...
by osxrules
Sun Jun 06, 2004 7:02 pm
Forum: Rendering
Topic: Yaf-ray black screen?
Replies: 3
Views: 1469

Yaf-ray black screen?

When I switch to use the YafRay renderer from Blender, I just get a black screen. The scene renders fine with the internal renderer. It doesn't even look like YafRay is rendering anything - the black window just appears. Do I maybe have to install YafRay manually or does it come with Blender 2.33a f...