Page 1 of 1

Game Engine Not Working

Posted: Wed Nov 29, 2006 12:48 am
by Enmar
The title pretty much sums it up. I need to know what is wrong with it I am extremely new to physics in blender and without the engine I can't see how it works. I am running blender 2.42a which was supposed to fix it. It may just be my computer I was just wondering if there is something wrong with the program or my computer.

Posted: Wed Nov 29, 2006 2:44 am
by LetterRip
try a game with the game engine, if it doesn't work then odds are it is your computer setup. If it does work, then you might be setting things up wrong with what you are trying to accomplish.

Here is a game that I know works with 2.42a that you can test with.

http://blenderartists.org/forum/showthr ... to=newpost

LetterRip

Posted: Wed Nov 29, 2006 7:54 am
by Enmar
Nope it does not work. This must mean I need a new video card, right? My video card is a VIA/S3G UniChrome IGP onboard video. I thought since it does animations just fine it should be fine rendering a game. Guess I was wrong.

Posted: Wed Nov 29, 2006 8:01 am
by LetterRip
Possibly - you can try turning down/off your graphics card acceleration sometimes that helps (integrated graphics tend to have horrid opengl support so turning down acceleration can cause them to use software opengl which often works better). If the turning down trick doesn't work then you will probably need a a graphics card (even a dirt cheap card should work fine - preferably NVidia brand).

LetterRip

Re: Game Engine Not Working

Posted: Wed Dec 20, 2006 5:23 pm
by erwin
Enmar wrote:The title pretty much sums it up. I need to know what is wrong with it I am extremely new to physics in blender and without the engine I can't see how it works. I am running blender 2.42a which was supposed to fix it. It may just be my computer I was just wondering if there is something wrong with the program or my computer.
Do you want to bake physics into keyframes/animation?

If so, please check out the new rigidbody features for Blender 2.43 here:
http://www.continuousphysics.com/Bullet ... .php?t=752

If there is still problems, you can reach me at above forum link for questions.
Thanks,
Erwin

Posted: Thu Dec 21, 2006 8:45 am
by joeri
Enmar wrote:Nope it does not work. This must mean I need a new video card, right? My video card is a VIA/S3G UniChrome IGP onboard video. I thought since it does animations just fine it should be fine rendering a game. Guess I was wrong.
S3G onboard does not sound very promising.
Is your gfx card Hardware OpenGL compliant?

Is it the C, K or P series?
http://www.via.com.tw/en/support/search/IGResult.jsp

"it does animations just fine"
Do you mean video playback or also rotating a 3d game scene in blender?

Posted: Fri Dec 22, 2006 7:37 pm
by NightFox
can someone post me the dl link to the game engine seems i can't find it on the website..... got a version of blender not sure if it is the right one so a link to athe game engine would be nice plz thx :)

Posted: Sat Dec 23, 2006 3:47 am
by LetterRip
all official blender builds have the gameengine built in - press the pkey and it will run.

LetterRip

Posted: Mon Jan 08, 2007 12:25 am
by Enmar
Thanks now that I got my new video card it works just fine.
Thanks again